fb logo  VK  Feed icon.svg  

Звоните нам: +375 (29) 6487878, +375 (29) 7733778, +375 (25) 9997887

Настройка маршрутизаторов MikroTik для Ethernet от Атлант Телеком

опубликовал от 02 Март, 2013

Частенько приходится настраивать маршрутизаторы MikroTik для Ethernet сети этого провайдера. Рассмотрим настройку маршрутизатора с версией Router OS 5.26. Главными задачами являются обеспечение бесперебойной работы IPTV и интернета и тут возникают некоторые нюансы. Интернет у вас сразу не заработает в любом случае, хотя на MikroTik стоят верные настройки по умолчанию. В сети Атланта используется хитрый DHCP сервер который упорно не приcваивает DHCP клиентам MikroTik адрес шлюза по умолчанию, хотя все остальные параметры исправно предоставляет. Для работы IPTV придётся установить дополнительный пакет multicast который по умолчанию отсутствует на маршрутизаторе. Так же если у вас ранее стоял другой роутер может потребоваться сменить MAC адрес на первом порту, чтобы провайдер не заблокировал вас на 20 минут.

Итак начнём. Добавим основной шлюз. У Атлант Телекома он всегда имеет вид: 10.xxx.yyy.1. Чему равны xxx и yyy смотрим в IP/DHCP client:

Идём в IP/Route и добавляеем основной шлюз для сети 10.6.137.0/24:

Интернет на маршрутизаторе теперь должен появиться.

Для юридических лиц иногда Атлант Телеком выдаёт статический ip адрес и приводит интернет по тунеллирующим протоколам. Были случаи заедания открытия интернет страничек которые не лечились уменьшением MTU. Рекомендуем использовать прозрачный прокси сервер для 80 порта в таких случаях.

Настроим IPTV на роутере MikroTik. Скачаем теперь обновления для маршрутизатора и обязательно пакет multicast.npk. Скопируем их на маршрутизатор перетаскиванием файлов на окно winbox. Перезагрузим MikroTik через system/reboot. После загрузки маршрутизатора подключимся к нему утилитой winbox. Видим появилась новая менюшка - IMGP proxy.

 

Зайдём туда и настроим IMGP proxy добавив интерфейсы для входящего и исходящего потока:

Конфигурирование закончено!

Если вы начинаете разбираеться в настройке MikroTik и незнаете как обновлять програмное обеспечение на маршрутизаторе почитайте для начала: Настройка маршрутизатора Mikrotik RB750 для работы в малой сети

Ещё вы можете у нас заказать платную настройку маршрутизатора и посмотреть цены на настройку

Смотрите также:

Прочитано 22668 раз Последнее изменение Понедельник, 10 Апрель 2017 17:09
Кардаш Александр Владимирович

Автор статей по настройке сетевого оборудования. Добрый айтишник!

Сайт: https://netflow.by

Другие материалы с нашего сайта:

7 Комментарии

  • Владимир

    У меня сейчас маршрутизатор микротик hAP ac Lite, не в какую DHCP клиент не хочет получать гэтвей, в роуте прописал и ничего, может есть какие соображения?

    Ответ:Странно... Обычно вручную прописав шлюз можно решить эту проблему...

    Владимир   Четверг, 21 Июнь 2018 21:12
  • Evgeek

    Проверил получение gateway на ROS 5.26 - DHCP client его не получает.

    Evgeek   Пятница, 22 Апрель 2016 11:18
  • Evgeek

    По возможности, прошу проверить и внести исправления в статью.
    В настоящее время пытаюсь настроить Микротик (ROS 6.34.4) для этого провайдера (ethernet) и обнаружил, что DHCP-client получает шлюз автоматически.

    Ответ: Спасибо за комментарий... Но возможно статья пригодится в таком виде как она есть для пользователей которые не могут обновить свои роутеры до версии 6.34.4 ...

    Evgeek   Среда, 13 Апрель 2016 15:21
  • Сергей Емельянов

    В статье также стоит упомянуть, что IPTV не будет корректно работать если на Mikrotik отконфигурирован firewall, но нет правил для пропуска IGMP трафика

    /ip firewall filter
    add chain=forward comment=IPTV_port-forward dst-port=1234 protocol=udp
    add chain=input comment="IPTV-allow IGMP traffic" protocol=igmp

    Сергей Емельянов   Пятница, 17 Июль 2015 18:31
  • Александр

    Статья помогла, спасибо.
    Для меня оказалось не совсем очевидно что за Atlant и IPTV интерфейсы, в стандартных настройках модема поставил ether1-gateway и bridge-local вместо них соответственно.

    Александр   Четверг, 23 Октябрь 2014 03:22
  • Андрей

    Статья полезная, спасибо" Но я вместо статики, в DHCP Client, в значении "Add Default Route" выставляю"Special classless". Провайдер может поменять шлюз и в этом случае всё будет работать.

    Ответ: Помоему Атлант не меняет шлюзы....

    Андрей   Вторник, 24 Июнь 2014 10:20
  • Глеб

    Как установить пакет Multicast?

    Ответ: Скачать с официального сайта и перетянуть на WinBox. Потом перезагрузить роутер.

    Глеб   Вторник, 07 Май 2013 20:54

Оставить комментарий

Убедитесь, что Вы ввели всю требуемую информацию, в поля, помеченные звёздочкой (*). HTML код не допустим. Сообщения проходят модерацию и могут быть не опубликованы, если не являются осмысленными или содержат в тексте бесполезную ссылку на другой сайт...

Комментарии к статьям:

  • Максим Кушнаренко Написал Максим Кушнаренко Июль 06, 2019 Поскольку пользователи социальных сетей используют соединения HTTPS, которые выхватить гораздо сложнее, то необходимо использовать новую…
  • bcloud Написал bcloud Июнь 17, 2019 Добрый день! Подскажите, пожалуйста, как решить проблему. У нас на фирме подключили такой модем, все…
  • Нур Написал Нур Апрель 30, 2019 работает на локалке, а по wifi на телефоне не работает
Услуги переустановки Windows с выездом по Минску
Установка Windows в Минске на ПК и MAC весьма востребованная услуга. Часто ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных файлов, операционная
Услуги по настройке маршрутизаторов MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги настройки Wi-Fi сети в Минске
Настроим любые Wi-Fi роутеры с выездом к вам. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и сетью Интернет удобнее,
Услуги ремонта компьютеров с выездом по Минску
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги восстановления данных в Минске
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши интересы.
Услуги по настройке модемов Промсвязь
Настроим роутеры белорусских интернет провайдеров с выездом по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако дома у
«
»
  • 1
  • 2
  • 3
 rss  vk groupe

 

Нравится ли вам наш блог?


Обнаруженная в протоколе Bluetooth дыра позволяет прослушать миллионы устройств
В протоколе Bluetooth обнаружена новая уязвимость. Исследователи Даниель Антониоли (Daniele Antonioli), Нильс Оле Типпенхауэр (Nils Ole Tippenhauer) и Каспер Расмуссен (Kasper Rasmussen) обнаружили,
Власти США могут на 90 дней отложить санкции против Huawei
США уже не скрывают, что запрет на работу с китайской компанией Huawei ― это всего лишь инструмент экономического давления на власти Поднебесной. Всё начиналось с заявок об угрозе национальной
Разработчики говорят, что ограничения Apple на отслеживание местоположения являются антиконкурентными
Группа разработчиков приложений для iOS занялась новыми политиками конфиденциальности Apple, которые дебютируют вместе с iOS 13 этой осенью. Они заявляют, что ограничения отслеживания местоположения,
ФАС оштрафует Google за «ненадлежащую» контекстную рекламу финансовых услуг
Федеральная антимонопольная служба России (ФАС России) признала контекстную рекламу финансовых услуг в сервисе Google AdWords нарушающей требования Закона о рекламе.  Нарушение было
iPhone 11 скорее всего выйдет 10 сентября
10 сентября Apple скорее всего представит минимум три новых смартфона. Об этом говорит картинка найденая в IOS 13 Beta. Скорее всего, их назовут iPhone 11, iPhone 11 Pro и iPhone 11 Pro Max.
Нехватка процессоров Intel сохранится до 2020 года
По данным тайваньского ODM-производителя Compal Electronics, нехватка процессоров Intel продолжится во втором полугодии этого года и сохранится до начала 2020 года. В конце прошлого года Intel
Apple будет враждебно относиться к сайтам, нарушающим правила конфиденциальности Safari
Компания Apple заняла жёсткую позицию в отношении веб-сайтов, которые отслеживают и передают третьим лицам историю посещений пользователей. В обновлённой политике конфиденциальности Apple говорится о
Искусственный интеллект стартапа оказался группой индийских программистов
Некоторое время назад индийский стартап Engineer.ai заявил о создании платформы на базе ИИ, способной самостоятельно создавать приложения. Но на деле он оказался командой
«
»
  • 1
  • 2

Авторизация