fb logo  VK  Feed icon.svg  

Защита от перебора паролей на MikroTik honeypot

опубликовал от 22 Июль, 2020

Итак, что такое honeypot — это приманка. В нашем случае какой-либо популярный порт на внешнем IP, любой запрос на этот порт от внешнего клиента отправляет src адрес в черный список. На практике, для того чтобы уберечься от сканирования можно примешивать ещё случайные порты вблизи ваших проброшенных. Например, если вы защищаетесь от сканирования RDP перенесённых на порт 33449 то желательно закрыть ещё например 33440 и 33460.... Впринципе, можно примешать целый диапазон портов (20% возможных портов) для защиты от рандомного сканирования ....

В каком разделе будем создавать правила:

/ip firewall filter

Правило 1:

add action=add-src-to-address-list address-list="Honeypot Hacker" \ address-list-timeout=30d0h0m chain=input comment="block honeypot ssh rdp winbox" \ connection-state=new dst-port=22,3389,8291 in-interface=\ ether4-wan protocol=tcp

Правило 2:

add action=add-src-to-address-list address-list="Honeypot Hacker" \ address-list-timeout=30d0h0m chain=input comment=\ "block honeypot asterisk" connection-state=new dst-port=5060 \ in-interface=ether4-wan protocol=udp

В каком разделе будем создавать правило:

/ip firewall raw

Правило 3:

add action=drop chain=prerouting in-interface=ether4-wan src-address-list=\ "Honeypot Hacker"

Первое правило на популярных TCP портах 22, 3389, 8291 внешнего интерфейса ether4-wan отправляет IP «гостя» в список «Honeypot Hacker» (порты для ssh, rdp и winbox заблаговременно отключены или изменены на другие). Второе делает то-же самое на популярном UDP 5060.

Третье правило на стадии прероутинга дропает пакеты «гостей» чей srs-address попал в «Honeypot Hacker».

Спустя две недели работы моего домашнего Mikrotik список «Honeypot Hacker» включил в себя около полутора тысяч IP адресов любителей «подержать за вымя» мои сетевые ресурсы (дома своя телефония, почта, nextcloud, rdp) Brute-force атаки прекратились, наступило блаженство.

Но вам может не так повезти, и rdp сервер продолжат ломать перебором паролей, ведь не всегда порт на котором находится сервис можно поменять. 

Как защититься от перебора паролей на уже обнаруженном сервере?

Прочитано 6944 раз Последнее изменение Четверг, 23 Июль 2020 12:38
Алекс Ньюсмейкер

Нахожу для вас самые интересные новости!

Другие материалы с нашего сайта:

Добавить комментарий

Комментарий будет удалён если не будет содержать осмысленный текст или бесполезную ссылку на другой сайт.

 rss  vk groupe

 

Классификация водки в стиле IT
Классификация водки в стиле IT:0.1л — demo.0.25л — trial version.0.5л — personal edition.0.7л — professional edition.1.0л — network edition.1.75л — enterprise.3л — for small business.5л — corporate edition.Бутыль самогона — home edition.На посошок — Service pack.Рассол с утра — Recovery
Мышка тут главная
ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ:Я устанавливаю нелегальную копию и мне наплевать на всякие там лицензии. Будут деньги - куплю официальную а пока поработаю и с этой. На техническую поддержку и прочие прелести цивилизации не претендую.
Анекдот дня
В черном-черном городе, на черной-черной улице, в черном-черном доме, в черно-черной квартире сидит черный-черный мужик и говорит: - Никогда больше не буду сам заправлять картриджи!  
«
»
  • 1
  • 2
  • 3
  • 4
  • 5

Нравится ли вам наш блог?

Услуги по удалённой настройке MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги переустановки Windows с выездом в офис
Переустановка Windows на дому и офисе с выездом по Минску весьма востребованная услуга. Иногда ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных
Услуги ремонта компьютеров с выездом в офис
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги настройки Wi-Fi сети на дому и в офисе
Настроим любые Wi-Fi роутеры с выездом к вам на дом или в офис по Минску. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и
Услуги по настройке модемов на дому и в офисе
Настроим роутеры белорусских интернет провайдеров с выездом на дом и в офис по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако
Услуги восстановления данных с выездом в офис
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску и удалённо. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши
Услуги переустановки и настройки программ в офисе
Для начинающих пользователей Windows и Mac мы предлагаем услуги переустановки и настройки популярного программного обеспечения с выездом по Минску и удалённо. Мы можем переустановить на Вашем
Услуги настройки и обслуживания локальных сетей
Настройка локальной сети в Минске является ответственным этапом запуска сетей и требует тщательной проработки квалифицированными специалистами. Локальные сети (проводные и беспроводные) дают
Услуги настройки роутеров в офисе и на дому
Использование маршрутизатора (англ. router) возможно только после его правильной настройки, а это не так уж и просто. Как правило нет опредёлённой методологии для осуществления настройки, ведь
Услуги чистки ноутбуков от пыли в офисе
Одна из самых распространенных неисправностей ноутбука является перегрев из-за забившейся пылью системы охлаждения. В следствии чего ноутбук тормозит, а порой даже выключается.  Если Ваш
Услуги приходящего системного администратора
Как показывает практика, содержание в штате сотрудников, выполняющих администрирование компьютеров очень затратно. Позволить себе это могут в основном крупные компании. Если Вы не относитесь к
Услуги настройки интернета с выездом в офис
Окажем помощь в настройке интернета на самых разных устройствах: телевизорах, планшетах, ноутбуках, стационарных компьютерах и мобильных телефонах с выездом по городу. Настроим роутеры и модемы у
«
»
  • 1
  • 2


Появилось фото реального процессорного разъёма Intel LGA 1700
Процессорный разъём LGA 1700, которому суждено до конца этого года приютить процессоры Intel семейства Alder Lake-S, до сих пор появлялся преимущественно на чертежах и схематических изображениях, но
Team Group наглядно продемонстрировала различия между DDR5 и DDR4
Смена поколений оперативной памяти происходит не так часто, а потому компания Team Group уцепилась за этот информационный повод, чтобы привлечь к своей продукции дополнительное внимание клиентов. На
В этом году ассортимент CPU Intel Core 12-го поколения будет ограничен чипами K-серии
Игор Валлоссек (Igor Wallossek), главный редактор веб-издания Igor's Lab, обнародовал свежие подробности о сроках выхода процессоров Intel Core 12-го поколения. Через собственные источники немецкий
Microsoft обещает блокировать Windows 11, если компьютер не соответствует минимальным требованиям
В ходе анонса новой операционной системы Windows 11 вскрылись намерения Microsoft ужесточить системные требования и повысить безопасность компьютеров по всему миру. Есть мнение, что всё это всего
«
»
  • 1
  • 2

Авторизация