fb logo  VK  Feed icon.svg  

Звоните нам: +375 (29) 3245385, +375 (29) 7505994, +375 (25) 9164238

Два канала интернета от одного Ethernet провайдера на MikroTik

опубликовал от 23 Ноябрь, 2013

Бывают случаи когда провайдер приводит два кабеля по 100mbps безлимитного интернета в дом или офис. При этом не используются тунелирующие протоколы типа PPPoE, PPtP, L2TP и тд. Люди на форумах обсуждают массу правильных на первый взгляд идей с изменением в одной или двух каналах адресации с помощью SOHO роутеров. Существует масса инструкций на эту тему, только всё можно решить гораздо проще с помощью MikroTik. Как настраиваются одинаковые подсети и одинаковые шлюзы на двух интерфейсах MikroTik описано в этой статье.

Возьмём пример когда два канала по 100mbps приходят в ether1 и ether2 интерфейс MikroTik по двум кабелям с одинаковыми подсетями и шлюзами. Нужно запустить часть пользователей по одному каналу часть по другому. Делаем так:

Переименуем исходящие интерфейсы:

/interface ethernet
set 0 name=ether1
set 1 name=ether2

Отмаркируем маршруты для пользователей из списка адресов user-1 и user-2 в mangle метками wan-1, wan-2:
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=wan-1 \
src-address-list=user-1
add action=mark-routing chain=prerouting new-routing-mark=wan-2 \
src-address-list=user-2

Сделаем NAT для каждого из исходящих каналов интернета:

/ip firewall nat
add action=src-nat chain=srcnat comment="nat-1" \
out-interface=ether1 to-addresses=10.0.0.100
add action=src-nat chain=srcnat comment="nat-2" \
out-interface=ether2 to-addresses=10.0.0.101

Вручную пропишем маршруты на шлюзы 10.0.0.1%ether1 и 10.0.0.1%ether2 через ip адреса 10.0.0.100/24 и 10.0.0.101/24 предварительно прописанные на интерфейсах по которыи приходит интернет.

/ip route
add check-gateway=ping distance=1 gateway=10.0.0.1%ether1 pref-src=10.0.0.100 \
routing-mark=wan-1
add check-gateway=ping distance=1 gateway=10.0.0.1%ether2 pref-src=10.0.0.101 \
routing-mark=wan-2

Ну и наконец добавим пользователей в списки user-1 и user-2

/ip firewall address-list
add address=192.168.88.254 list=user-1
add address=192.168.88.253 list=user-2

Всё настройка закончена! Если необходимо склейть два канала от одного ethernet провайдера необходимо воспользоваться инструкцией по использованию PCC

Прочитано 21670 раз Последнее изменение Понедельник, 10 Апрель 2017 17:27
Кардаш Александр Владимирович

Автор статей по настройке сетевого оборудования. Добрый айтишник!

Сайт: https://netflow.by

Другие материалы с нашего сайта:

3 Комментарии

  • Владимир

    Цитата:
    Не подскажите, возможно ли сделать данную операцию в случае использования двух PPPoE интерфейсов (динамическая адресация), бывает совпадают шлюзы в удаленной сети и весь трафик идет только через один из интерфейсов. PPPoE сесии подымаются на разные порты микротика и разные модемы.

    Ответ: Я не знаю как...
    Конец цитаты.

    А нельзя в такой ситуации прописать жестко порт на порт, и тогда установленная сессия идёт только через тот порт, по которому стартовала?

    Владимир   Пятница, 16 Ноябрь 2018 07:23
  • Николай

    А что делать, если инет приходит с динамическими адресами? В статье, как я понимаю, статические адреса

    Ответ: Шлюзы то статические у вас? Значит не указывайте pref-src а IP получите по DHCP

    Николай   Среда, 24 Август 2016 00:13
  • Виталий

    Не подскажите, возможно ли сделать данную операцию в случае использования двух PPPoE интерфейсов (динамическая адресация), бывает совпадают шлюзы в удаленной сети и весь трафик идет только через один из интерфейсов. PPPoE сесии подымаются на разные порты микротика и разные модемы.

    Ответ: Я не знаю как...

    Виталий   Вторник, 17 Май 2016 11:28

Оставить комментарий

Убедитесь, что Вы ввели всю требуемую информацию, в поля, помеченные звёздочкой (*). HTML код не допустим. Сообщения проходят модерацию и могут быть не опубликованы, если не являются осмысленными или содержат в тексте бесполезную ссылку на другой сайт...

Последние комментарии:

  • Максим Кушнаренко Написал Максим Кушнаренко Июль 06, 2019 Поскольку пользователи социальных сетей используют соединения HTTPS, которые выхватить гораздо сложнее, то необходимо использовать новую…
  • Нур Написал Нур Апрель 30, 2019 работает на локалке, а по wifi на телефоне не работает
  • Vlad Написал Vlad Июль 05, 2017 Добрый день! Адрес 192.168.8.1 - ето адрес чего у Вас? Там где Сделаем маршрут для…
Услуги переустановки Windows с выездом по Минску
Установка Windows в Минске на ПК и MAC весьма востребованная услуга. Часто ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных файлов, операционная
Услуги по настройке маршрутизаторов MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги настройки Wi-Fi сети в Минске
Настроим любые Wi-Fi роутеры с выездом к вам. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и сетью Интернет удобнее,
Услуги ремонта компьютеров с выездом по Минску
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги восстановления данных в Минске
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши интересы.
Услуги по настройке модемов Промсвязь
Настроим роутеры белорусских интернет провайдеров с выездом по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако дома у
«
»
  • 1
  • 2
  • 3
 rss  vk groupe

 

Нравится ли вам наш блог?


Майнеры наносят государству гигантский экономический ущерб
В последние годы майнинг откровенно теряет свою привлекательность. Криптовалюты то слегка дорожают, то снова дешевеют. Биржи то и дело взламывают неизвестные хакеры. А бывает и такое, что владельцы
Продажи ПК растут. Доля Applе падает
Сегодня к нам попали аналитические данные продаж компьютерной техники и смартфонов от 17 июля 2019 года, составленные агентством Gartner. Как оказалось, за отчетный период второго квартала, поставки
Смартфоны Apple перестали нравиться пользователям? Аудитория переходит на Android и не жалует дизайн iPhone XI
Компания BankyCell сообщает, что владельцы смартфонов iPhone начали реже менять свои устройства на более новые решения купертиновского гиганта Apple. Согласно результатам исследования, удержание
Представлен 28-ядерный Intel Xeon Platinum 8284: новый флагман Cascade Lake SP
Компания Intel без особой помпы и рекламы добавила в свою линейку новый процессор серии Cascade Lake SP. Это 28-ядерный чип с повышенной базовой тактовой частотой 3,0 ГГц под маркировкой Intel Xeon
Акции Microsoft продолжают расти благодаря облачному бизнесу
Акции Microsoft выросли на 2 % после того, как компания опубликовала квартальный отчёт, превзошедший ожидания аналитиков. Последний квартал, завершившийся для компании 30 июня 2019 года, стал весьма
Прошивка AGESA 1.0.0.3ABA для материнских плат AMD AM4 отозвана из-за ошибки
Как выяснилось, последняя версия микрокода AGESA ComboAM4, обеспечивающая поддержку процессоров Ryzen 3-го поколения на материнских платах с чипсетами 400-й серии, содержит критические ошибки и была
Сенатор США призвал ФБР оценить риск для национальной безопасности со стороны российского приложения FaceApp
За последние дни Сеть буквально заполонили фотографии приложения FaceApp, которое посредством алгоритмов на основе искусственного интеллекта состаривает людей на снимках. В приложении есть и другие
Всё больше людей в Instagram лишаются счётчика лайков
В начале мая социальная сеть Instagram в Канаде начала тестировать нововведение, заключающееся в отсутствии счётчика лайков. Тогда разработчики утверждали, что таким образом хотят побудить
«
»
  • 1
  • 2

Авторизация