fb logo  VK  Feed icon.svg  

Звоните нам: +375 (29) 6487878, +375 (29) 7733778, +375 (25) 9997887

Два канала интернета от одного Ethernet провайдера на MikroTik

опубликовал от 23 Ноябрь, 2013

Бывают случаи когда провайдер приводит два кабеля по 100mbps безлимитного интернета в дом или офис. При этом не используются тунелирующие протоколы типа PPPoE, PPtP, L2TP и тд. Люди на форумах обсуждают массу правильных на первый взгляд идей с изменением в одной или двух каналах адресации с помощью SOHO роутеров. Существует масса инструкций на эту тему, только всё можно решить гораздо проще с помощью MikroTik. Как настраиваются одинаковые подсети и одинаковые шлюзы на двух интерфейсах MikroTik описано в этой статье.

Возьмём пример когда два канала по 100mbps приходят в ether1 и ether2 интерфейс MikroTik по двум кабелям с одинаковыми подсетями и шлюзами. Нужно запустить часть пользователей по одному каналу часть по другому. Делаем так:

Переименуем исходящие интерфейсы:

/interface ethernet
set 0 name=ether1
set 1 name=ether2

Отмаркируем маршруты для пользователей из списка адресов user-1 и user-2 в mangle метками wan-1, wan-2:
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=wan-1 \
src-address-list=user-1
add action=mark-routing chain=prerouting new-routing-mark=wan-2 \
src-address-list=user-2

Сделаем NAT для каждого из исходящих каналов интернета:

/ip firewall nat
add action=src-nat chain=srcnat comment="nat-1" \
out-interface=ether1 to-addresses=10.0.0.100
add action=src-nat chain=srcnat comment="nat-2" \
out-interface=ether2 to-addresses=10.0.0.101

Вручную пропишем маршруты на шлюзы 10.0.0.1%ether1 и 10.0.0.1%ether2 через ip адреса 10.0.0.100/24 и 10.0.0.101/24 предварительно прописанные на интерфейсах по которыи приходит интернет.

/ip route
add check-gateway=ping distance=1 gateway=10.0.0.1%ether1 pref-src=10.0.0.100 \
routing-mark=wan-1
add check-gateway=ping distance=1 gateway=10.0.0.1%ether2 pref-src=10.0.0.101 \
routing-mark=wan-2

Ну и наконец добавим пользователей в списки user-1 и user-2

/ip firewall address-list
add address=192.168.88.254 list=user-1
add address=192.168.88.253 list=user-2

Всё настройка закончена! Если необходимо склейть два канала от одного ethernet провайдера необходимо воспользоваться инструкцией по использованию PCC

Прочитано 22495 раз Последнее изменение Понедельник, 10 Апрель 2017 17:27
Кардаш Александр Владимирович

Автор статей по настройке сетевого оборудования. Добрый айтишник!

Сайт: https://netflow.by/about/55-kardash-aliaksandr-vladimirovich

Другие материалы с нашего сайта:

3 Комментарии

  • Владимир

    Цитата:
    Не подскажите, возможно ли сделать данную операцию в случае использования двух PPPoE интерфейсов (динамическая адресация), бывает совпадают шлюзы в удаленной сети и весь трафик идет только через один из интерфейсов. PPPoE сесии подымаются на разные порты микротика и разные модемы.

    Ответ: Я не знаю как...
    Конец цитаты.

    А нельзя в такой ситуации прописать жестко порт на порт, и тогда установленная сессия идёт только через тот порт, по которому стартовала?

    Владимир   Пятница, 16 Ноябрь 2018 07:23
  • Николай

    А что делать, если инет приходит с динамическими адресами? В статье, как я понимаю, статические адреса

    Ответ: Шлюзы то статические у вас? Значит не указывайте pref-src а IP получите по DHCP

    Николай   Среда, 24 Август 2016 00:13
  • Виталий

    Не подскажите, возможно ли сделать данную операцию в случае использования двух PPPoE интерфейсов (динамическая адресация), бывает совпадают шлюзы в удаленной сети и весь трафик идет только через один из интерфейсов. PPPoE сесии подымаются на разные порты микротика и разные модемы.

    Ответ: Я не знаю как...

    Виталий   Вторник, 17 Май 2016 11:28

Оставить комментарий

Убедитесь, что Вы ввели всю требуемую информацию, в поля, помеченные звёздочкой (*). HTML код не допустим. Сообщения проходят модерацию и могут быть не опубликованы, если не являются осмысленными или содержат в тексте бесполезную ссылку на другой сайт...

Комментарии к статьям:

  • Амина Написал Амина Август 25, 2019 Вот на этом ролторе написано зади логин и пароль Просто я скачала приложение и ьам…
  • Кардаш Александр Владимирович Написал Август 23, 2019 Новая моя статья с замашкой на звание хита по настройке MikroTik!
  • Максим Кушнаренко Написал Максим Кушнаренко Июль 06, 2019 Поскольку пользователи социальных сетей используют соединения HTTPS, которые выхватить гораздо сложнее, то необходимо использовать новую…
 rss  vk groupe

 

Нравится ли вам наш блог?

Услуги переустановки Windows с выездом по Минску
Установка Windows в Минске на ПК и MAC весьма востребованная услуга. Часто ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных файлов, операционная
Услуги по удалённой настройке MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги настройки Wi-Fi сети в Минске
Настроим любые Wi-Fi роутеры с выездом к вам. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и сетью Интернет удобнее,
Услуги ремонта компьютеров с выездом по Минску
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги восстановления данных в Минске
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши интересы.
Услуги по настройке модемов Промзвязь в Минске
Настроим роутеры белорусских интернет провайдеров с выездом по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако дома у
«
»
  • 1
  • 2
  • 3


64-ядерный AMD Epyc 7742 — первый в мире процессор, позволяющий кодировать видео 8К по стандарту HEVC в реальном времени
Разработанное Beamr Imaging ПО использовало все 64 ядра CPU в процессе кодирования. Процессоры AMD Epyc нового поколения, и в особенности 64-ядерный Epyc 7742, собрали уже немало восторженных
Windows 10 теперь показывает заряд смартфона и синхронизирует обои
Компания Microsoft ещё раз обновила приложение Your Phone для Windows 10. Теперь эта программа показывает уровень заряда батареи подключённого смартфона, а также синхронизирует обои с мобильным
В ЕС хотят разработать единую цифровую валюту и заблокировать криптовалюту Facebook Libra
Франция выступила с предложением создать европейскую общедоступную цифровую валюту. Об этом заявил министр финансов республики Брюно ле Мэр, передает Reuters. Он не привел никаких деталей, какой
В день запуска одновременное количество игроков в Borderlands 3 вдвое превысило показатель Borderlands 2
Глава Gearbox Software Рэнди Питчфорд похвастался успехами запуска Borderlands 3. Он заявил, что при запуске количество одновременных игроков шутера на PC вдвое превысило показатель предыдущей части.
Новый безвентиляторный неттоп Minix использует платформу Intel Gemini Lake
К выпуску готовится компьютер небольшого форм-фактора Minix NEO G41V-4, образцы которого демонстрировались на недавней выставке электроники IFA 2019 в Берлине (Германия). Неттоп построен на
В Adobe Premiere появится функция автоматической подгонки ширины и высоты видео под разные форматы
Чтобы подогнать видео под разные варианты соотношения сторон, придётся потрудиться. Простое изменение настроек проекта с широкоформатного режима на квадратный не даст нужного результата: поэтому
Франция будет блокировать разработку Facebook Libra
Разрабатываемый Facebook стейблкоин Libra сталкивается с новым препятствием — на этот раз со стороны французского правительства. Министр экономики и финансов страны Бруно Ле Мэр заявил, что Libra
Инструменты для блокировки Telegram проверят в Тюмени
Крупные операторы связи РФ планируют в этом месяце протестировать инструменты для блокировки Telegram. Первый этап — блокирование мессенджера на региональном уровне, а конкретнее — в Тюмени.
«
»
  • 1
  • 2

Авторизация