fb logo  VK  Feed icon.svg  

Настройка MikroTik для Ethernet от A1 (Атлант Телеком)

опубликовал от 02 Март, 2013

Частенько приходится настраивать маршрутизаторы MikroTik для Ethernet сети этого провайдера. Рассмотрим настройку маршрутизатора с версией Router OS 5.26. Главными задачами являются обеспечение бесперебойной работы IPTV и интернета и тут возникают некоторые нюансы. Интернет у вас сразу не заработает в любом случае, хотя на MikroTik стоят верные настройки по умолчанию. В сети Атланта используется хитрый DHCP сервер который упорно не приcваивает DHCP клиентам MikroTik адрес шлюза по умолчанию, хотя все остальные параметры исправно предоставляет. Для работы IPTV придётся установить дополнительный пакет multicast который по умолчанию отсутствует на маршрутизаторе. Так же если у вас ранее стоял другой роутер может потребоваться сменить MAC адрес на первом порту, чтобы провайдер не заблокировал вас на 20 минут.

Для тех кто не хочет тратить своё дорогое время на изучение данного мануала предлагаем нашу платную помощь.

Итак начнём. Добавим основной шлюз. У Атлант Телекома он всегда имеет вид: 10.xxx.yyy.1. Чему равны xxx и yyy смотрим в IP/DHCP client:

Идём в IP/Route и добавляеем основной шлюз для сети 10.6.137.0/24:

Интернет на маршрутизаторе теперь должен появиться.

Для юридических лиц иногда Атлант Телеком выдаёт статический ip адрес и приводит интернет по тунеллирующим протоколам. Были случаи заедания открытия интернет страничек которые не лечились уменьшением MTU. Рекомендуем использовать прозрачный прокси сервер для 80 порта в таких случаях.

Настроим IPTV на роутере MikroTik. Скачаем теперь обновления для маршрутизатора и обязательно пакет multicast.npk. Скопируем их на маршрутизатор перетаскиванием файлов на окно winbox. Перезагрузим MikroTik через system/reboot. После загрузки маршрутизатора подключимся к нему утилитой winbox. Видим появилась новая менюшка - IMGP proxy.

 

Зайдём туда и настроим IMGP proxy добавив интерфейсы для входящего и исходящего потока:

Конфигурирование закончено!

Если вы начинаете разбираеться в настройке MikroTik и незнаете как обновлять програмное обеспечение на маршрутизаторе почитайте для начала: Настройка маршрутизатора Mikrotik RB750 для работы в малой сети

Ещё вы можете у нас заказать платную настройку маршрутизатора и посмотреть цены на настройку

Смотрите также:

Прочитано 30163 раз Последнее изменение Суббота, 26 Сентябрь 2020 06:53
Кардаш Александр

Автор статей по настройке ОС и сетевого оборудования. Отвечу на форуме на ваши вопросы. Добрый айтишник! 

Сайт: https://netflow.by/forum/newtopic

Другие материалы с нашего сайта:

Комментарии   

Александр2
# 0 Александр2 26.09.2020 06:41
Тот случай, когда и в 2020 году инфа актуальна ) Без прописывания route с a1 никак подружить не получалось. Спасибо. Александр
Ответить
Владимир
# 0 Владимир 21.06.2018 21:12
У меня сейчас маршрутизатор микротик hAP ac Lite, не в какую DHCP клиент не хочет получать гэтвей, в роуте прописал и ничего, может есть какие соображения?

Ответ:Странно... Обычно вручную прописав шлюз можно решить эту проблему...
Ответить
Evgeek
# 0 Evgeek 22.04.2016 11:18
Проверил получение gateway на ROS 5.26 - DHCP client его не получает.
Ответить
Evgeek
# 0 Evgeek 13.04.2016 15:21
По возможности, прошу проверить и внести исправления в статью.
В настоящее время пытаюсь настроить Микротик (ROS 6.34.4) для этого провайдера (ethernet) и обнаружил, что DHCP-client получает шлюз автоматически.

Ответ: Спасибо за комментарий... Но возможно статья пригодится в таком виде как она есть для пользователей которые не могут обновить свои роутеры до версии 6.34.4 ...
Ответить
Сергей Емельянов
# 0 Сергей Емельянов 17.07.2015 18:31
В статье также стоит упомянуть, что IPTV не будет корректно работать если на Mikrotik отконфигурирован firewall, но нет правил для пропуска IGMP трафика

/ip firewall filter
add chain=forward comment=IPTV_port-forward dst-port=1234 protocol=udp
add chain=input comment="IPTV-allow IGMP traffic" protocol=igmp
Ответить
Александр
# 0 Александр 23.10.2014 03:22
Статья помогла, спасибо.
Для меня оказалось не совсем очевидно что за Atlant и IPTV интерфейсы, в стандартных настройках модема поставил ether1-gateway и bridge-local вместо них соответственно.
Ответить
Андрей
# 0 Андрей 24.06.2014 10:20
Статья полезная, спасибо" Но я вместо статики, в DHCP Client, в значении "Add Default Route" выставляю"Special classless". Провайдер может поменять шлюз и в этом случае всё будет работать.

Ответ: Помоему Атлант не меняет шлюзы....
Ответить
Глеб
# 0 Глеб 07.05.2013 20:54
Как установить пакет Multicast?

Ответ: Скачать с официального сайта и перетянуть на WinBox. Потом перезагрузить роутер.
Ответить

Добавить комментарий

Комментарий будет удалён, если не будет содержать осмысленный текст. В тексте сообщения не должно быть бесполезных ссылок на другие сайты.

 rss  vk groupe

 

IT отдел
А ведь хорошо парни работают, до сих пор не восстали.
Анекдот дня
Если программа работает не так, как написано в инструкции к ней - то ошибка может быть и там, и там. Согласно народной примете, в новый дом первым нужно впускать интернет-кабель. И где он ляжет - там ставьте кровать. И стол. И комп. И жрачку На русификацию новой версии Windоws было потрачено
«
»
  • 1
  • 2
  • 3
  • 4
  • 5


Нравится ли вам наш блог?

Услуги по удалённой настройке MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги переустановки Windows с выездом в офис
Переустановка Windows на дому и офисе с выездом по Минску весьма востребованная услуга. Иногда ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных
Услуги ремонта компьютеров с выездом в офис
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги настройки Wi-Fi сети на дому и в офисе
Настроим любые Wi-Fi роутеры с выездом к вам на дом или в офис по Минску. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и
Услуги по настройке модемов на дому и в офисе
Настроим роутеры белорусских интернет провайдеров с выездом на дом и в офис по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако
Услуги восстановления данных с выездом в офис
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску и удалённо. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши
Услуги переустановки и настройки программ в офисе
Для начинающих пользователей Windows и Mac мы предлагаем услуги переустановки и настройки популярного программного обеспечения с выездом по Минску и удалённо. Мы можем переустановить на Вашем
Услуги настройки и обслуживания локальных сетей
Настройка локальной сети в Минске является ответственным этапом запуска сетей и требует тщательной проработки квалифицированными специалистами. Локальные сети (проводные и беспроводные) дают
Услуги настройки роутеров в офисе и на дому
Использование маршрутизатора (англ. router) возможно только после его правильной настройки, а это не так уж и просто. Как правило нет опредёлённой методологии для осуществления настройки, ведь
Услуги чистки ноутбуков от пыли в офисе
Одна из самых распространенных неисправностей ноутбука является перегрев из-за забившейся пылью системы охлаждения. В следствии чего ноутбук тормозит, а порой даже выключается.  Если Ваш
Услуги настройки интернета с выездом в офис
Окажем помощь в настройке интернета на самых разных устройствах: телевизорах, планшетах, ноутбуках, стационарных компьютерах и мобильных телефонах с выездом по городу. Настроим роутеры и модемы у
Услуги приходящего системного администратора
Как показывает практика, содержание в штате сотрудников, выполняющих администрирование компьютеров очень затратно. Позволить себе это могут в основном крупные компании. Если Вы не относитесь к
«
»
  • 1
  • 2
Пользователи Windows 11 сообщают о новых багах - у них остаются старые меню пуск и панель управления
Многочисленные специалисты в сети интернет не единожды рекомендовали не торопиться устанавливать новую операционную систему Windows 11, ссылаясь на негативный опыт прошлых выпусков, а советовали
Через пару лет у Seagate будут готовы жёсткие диски объёмом 30 Тбайт
Представители ресурса Tom’s Hardware удосужились изучить стенограмму выступления финансового директора Seagate Technology Джанлуки Романо (Gianluca Romano) на мероприятии Citi Global Technology
Появилось фото реального процессорного разъёма Intel LGA 1700
Процессорный разъём LGA 1700, которому суждено до конца этого года приютить процессоры Intel семейства Alder Lake-S, до сих пор появлялся преимущественно на чертежах и схематических изображениях, но
Team Group наглядно продемонстрировала различия между DDR5 и DDR4
Смена поколений оперативной памяти происходит не так часто, а потому компания Team Group уцепилась за этот информационный повод, чтобы привлечь к своей продукции дополнительное внимание клиентов. На
«
»
  • 1
  • 2

Авторизация