fb logo  VK  Feed icon.svg  

Звоните нам: +375 (29) 6487878, +375 (29) 7733778, +375 (25) 9997887

Настройка маршрутизаторов MikroTik для Ethernet от Атлант Телеком

опубликовал от 02 Март, 2013

Частенько приходится настраивать маршрутизаторы MikroTik для Ethernet сети этого провайдера. Рассмотрим настройку маршрутизатора с версией Router OS 5.26. Главными задачами являются обеспечение бесперебойной работы IPTV и интернета и тут возникают некоторые нюансы. Интернет у вас сразу не заработает в любом случае, хотя на MikroTik стоят верные настройки по умолчанию. В сети Атланта используется хитрый DHCP сервер который упорно не приcваивает DHCP клиентам MikroTik адрес шлюза по умолчанию, хотя все остальные параметры исправно предоставляет. Для работы IPTV придётся установить дополнительный пакет multicast который по умолчанию отсутствует на маршрутизаторе. Так же если у вас ранее стоял другой роутер может потребоваться сменить MAC адрес на первом порту, чтобы провайдер не заблокировал вас на 20 минут.

Итак начнём. Добавим основной шлюз. У Атлант Телекома он всегда имеет вид: 10.xxx.yyy.1. Чему равны xxx и yyy смотрим в IP/DHCP client:

Идём в IP/Route и добавляеем основной шлюз для сети 10.6.137.0/24:

Интернет на маршрутизаторе теперь должен появиться.

Для юридических лиц иногда Атлант Телеком выдаёт статический ip адрес и приводит интернет по тунеллирующим протоколам. Были случаи заедания открытия интернет страничек которые не лечились уменьшением MTU. Рекомендуем использовать прозрачный прокси сервер для 80 порта в таких случаях.

Настроим IPTV на роутере MikroTik. Скачаем теперь обновления для маршрутизатора и обязательно пакет multicast.npk. Скопируем их на маршрутизатор перетаскиванием файлов на окно winbox. Перезагрузим MikroTik через system/reboot. После загрузки маршрутизатора подключимся к нему утилитой winbox. Видим появилась новая менюшка - IMGP proxy.

 

Зайдём туда и настроим IMGP proxy добавив интерфейсы для входящего и исходящего потока:

Конфигурирование закончено!

Если вы начинаете разбираеться в настройке MikroTik и незнаете как обновлять програмное обеспечение на маршрутизаторе почитайте для начала: Настройка маршрутизатора Mikrotik RB750 для работы в малой сети

Ещё вы можете у нас заказать платную настройку маршрутизатора и посмотреть цены на настройку

Смотрите также:

Прочитано 22730 раз Последнее изменение Понедельник, 10 Апрель 2017 17:09
Кардаш Александр Владимирович

Автор статей по настройке сетевого оборудования. Добрый айтишник!

Сайт: https://netflow.by

Другие материалы с нашего сайта:

7 Комментарии

  • Владимир

    У меня сейчас маршрутизатор микротик hAP ac Lite, не в какую DHCP клиент не хочет получать гэтвей, в роуте прописал и ничего, может есть какие соображения?

    Ответ:Странно... Обычно вручную прописав шлюз можно решить эту проблему...

    Владимир   Четверг, 21 Июнь 2018 21:12
  • Evgeek

    Проверил получение gateway на ROS 5.26 - DHCP client его не получает.

    Evgeek   Пятница, 22 Апрель 2016 11:18
  • Evgeek

    По возможности, прошу проверить и внести исправления в статью.
    В настоящее время пытаюсь настроить Микротик (ROS 6.34.4) для этого провайдера (ethernet) и обнаружил, что DHCP-client получает шлюз автоматически.

    Ответ: Спасибо за комментарий... Но возможно статья пригодится в таком виде как она есть для пользователей которые не могут обновить свои роутеры до версии 6.34.4 ...

    Evgeek   Среда, 13 Апрель 2016 15:21
  • Сергей Емельянов

    В статье также стоит упомянуть, что IPTV не будет корректно работать если на Mikrotik отконфигурирован firewall, но нет правил для пропуска IGMP трафика

    /ip firewall filter
    add chain=forward comment=IPTV_port-forward dst-port=1234 protocol=udp
    add chain=input comment="IPTV-allow IGMP traffic" protocol=igmp

    Сергей Емельянов   Пятница, 17 Июль 2015 18:31
  • Александр

    Статья помогла, спасибо.
    Для меня оказалось не совсем очевидно что за Atlant и IPTV интерфейсы, в стандартных настройках модема поставил ether1-gateway и bridge-local вместо них соответственно.

    Александр   Четверг, 23 Октябрь 2014 03:22
  • Андрей

    Статья полезная, спасибо" Но я вместо статики, в DHCP Client, в значении "Add Default Route" выставляю"Special classless". Провайдер может поменять шлюз и в этом случае всё будет работать.

    Ответ: Помоему Атлант не меняет шлюзы....

    Андрей   Вторник, 24 Июнь 2014 10:20
  • Глеб

    Как установить пакет Multicast?

    Ответ: Скачать с официального сайта и перетянуть на WinBox. Потом перезагрузить роутер.

    Глеб   Вторник, 07 Май 2013 20:54

Оставить комментарий

Убедитесь, что Вы ввели всю требуемую информацию, в поля, помеченные звёздочкой (*). HTML код не допустим. Сообщения проходят модерацию и могут быть не опубликованы, если не являются осмысленными или содержат в тексте бесполезную ссылку на другой сайт...

Последние комментарии:

  • bcloud Написал bcloud Июнь 17, 2019 Добрый день! Подскажите, пожалуйста, как решить проблему. У нас на фирме подключили такой модем, все…
  • Алекс Ньюсмэйкер Написал Июль 15, 2018 На роутере есть также USB порт и FTP сервер. Правда жутко медленный. Народ к USB…
  • Евгений Написал Евгений Февраль 23, 2018 Добрый день. Тарифный план "Ясна 75". По кабелю (витая пара соединена к ноутбуку) при тестировании…
Услуги переустановки Windows с выездом по Минску
Установка Windows в Минске на ПК и MAC весьма востребованная услуга. Часто ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных файлов, операционная
Услуги по настройке маршрутизаторов MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги настройки Wi-Fi сети в Минске
Настроим любые Wi-Fi роутеры с выездом к вам. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и сетью Интернет удобнее,
Услуги ремонта компьютеров с выездом по Минску
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги восстановления данных в Минске
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши интересы.
Услуги по настройке модемов Промсвязь
Настроим роутеры белорусских интернет провайдеров с выездом по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако дома у
«
»
  • 1
  • 2
  • 3
 rss  vk groupe

 

Нравится ли вам наш блог?


В этом году на направлении смартфонов Huawei потеряет около $10 млрд из-за санкций
Когда история с бойкотом Huawei по указанию американского правительства только набирала обороты в начале лета, представители китайской компании заявили, что по итогам фискального года могут потерять
Тестирование AMD Ryzen 5 3600: лучший игровой процессор за 200 долларов
В очередной раз эксперты сайта tomshardware решили выяснить, что из себя представляет народный процессор AMD Ryzen 5 3600. С одной стороны, он отстает по частотам и по разгонному потенциалу от своих
На что способно одно ядро Intel Core i9 9900K в играх?
Выход новых Ryzen опять подстегнул гонку многоядерности между производителями процессоров. Долгий застой на рынке процессоров, когда годами были доступны только 4-х ядерные процессоры, к счастью,
Китайцы активно скупают Биткоины, поскольку уверены, что через год они подорожают до 30 000 долларов
В то время, как аналитики не могут определиться, что станет с Биткоином через месяц, в Китае, похоже, эта проблема уже давно решена. Как сообщает криптовалютный ресурс Bitcoin Magazine, в ходе
В Windows 7 появится трассировка лучей: Microsoft помогает разработчикам адаптировать игры с DirectX 12 под Windows 7
Одной из ключевых фишек новой операционной системы Windows 10 была поддержка последней версии DirectX 12. Нельзя сказать, что именно отсутствие поддержки DirectX 12 вынудило миллионы геймеров перейти
Концепция развития технологий к 2025 году по версии Huawei
Недавно представитель крупной телекоммуникационной компании Huawei показал концепцию Земли в 2025 году. По их мнению, технологии развиваются самым стремительным образом, и то, что будет происходить
Google откажется от названий-сладостей в Android в угоду толерантности и прав пользователей
Многие годы каждый выход новой мобильной операционной системы Android был целым событием. Журналисты и обычные обыватели с замиранием сердца ждали того, как на этот раз назовут свою новую ОС
AMD Ryzen 5 3500: шестиядерный Zen 2 без поддержки многопоточности
Как мы уже сообщали, в планы Advanced Micro Devices на обозримое будущее входит релиз не только 16-ядерного флагмана Ryzen 9 3950X, но и младшего шестиядерника Ryzen 5 3500. Данный CPU был обнаружен
«
»
  • 1
  • 2

Авторизация