fb logo  VK  Feed icon.svg  

Два канала интернета от одного Ethernet провайдера на MikroTik

опубликовал от 23 Ноябрь, 2013

Бывают случаи когда провайдер приводит два кабеля по 100mbps безлимитного интернета в дом или офис. При этом не используются тунелирующие протоколы типа PPPoE, PPtP, L2TP и тд. Люди на форумах обсуждают массу правильных на первый взгляд идей с изменением в одной или двух каналах адресации с помощью SOHO роутеров. Существует масса инструкций на эту тему, только всё можно решить гораздо проще с помощью MikroTik. Как настраиваются одинаковые подсети и одинаковые шлюзы на двух интерфейсах MikroTik описано в этой статье.

Для тех кто не хочет тратить своё дорогое время на изучение данного мануала предлагаем нашу платную помощь.

Возьмём пример когда два канала по 100mbps приходят в ether1 и ether2 интерфейс MikroTik по двум кабелям с одинаковыми подсетями и шлюзами. Нужно запустить часть пользователей по одному каналу часть по другому. Делаем так:

Переименуем исходящие интерфейсы:

/interface ethernet
set 0 name=ether1
set 1 name=ether2

Отмаркируем маршруты для пользователей из списка адресов user-1 и user-2 в mangle метками wan-1, wan-2:
/ip firewall mangle
add action=mark-routing chain=prerouting new-routing-mark=wan-1 \
src-address-list=user-1
add action=mark-routing chain=prerouting new-routing-mark=wan-2 \
src-address-list=user-2

Сделаем NAT для каждого из исходящих каналов интернета:

/ip firewall nat
add action=src-nat chain=srcnat comment="nat-1" \
out-interface=ether1 to-addresses=10.0.0.100
add action=src-nat chain=srcnat comment="nat-2" \
out-interface=ether2 to-addresses=10.0.0.101

Вручную пропишем маршруты на шлюзы 10.0.0.1%ether1 и 10.0.0.1%ether2 через ip адреса 10.0.0.100/24 и 10.0.0.101/24 предварительно прописанные на интерфейсах по которыи приходит интернет.

/ip route
add check-gateway=ping distance=1 gateway=10.0.0.1%ether1 pref-src=10.0.0.100 \
routing-mark=wan-1
add check-gateway=ping distance=1 gateway=10.0.0.1%ether2 pref-src=10.0.0.101 \
routing-mark=wan-2

Ну и наконец добавим пользователей в списки user-1 и user-2

/ip firewall address-list
add address=192.168.88.254 list=user-1
add address=192.168.88.253 list=user-2

Всё настройка закончена! Если необходимо склейть два канала от одного ethernet провайдера необходимо воспользоваться инструкцией по использованию PCC

Прочитано 37856 раз Последнее изменение Понедельник, 13 Январь 2020 12:34
Кардаш Александр

Автор статей по настройке ОС и сетевого оборудования. Отвечу на форуме на ваши вопросы. Добрый айтишник! 

Сайт: https://netflow.by/forum/newtopic

Другие материалы с нашего сайта:

Комментарии   

Сергей1
# 0 Сергей1 17.02.2021 07:59
Доброго времени суток. Подскажите вы пробовали с такими настройка настраивать IPSEC? Если да, можно от вас статейку, а то по этим настройкам инет то работает а вот внешние подключения нет.
Ответить
Владимир
# 0 Владимир 16.11.2018 07:23
Цитата:
Не подскажите, возможно ли сделать данную операцию в случае использования двух PPPoE интерфейсов (динамическая адресация), бывает совпадают шлюзы в удаленной сети и весь трафик идет только через один из интерфейсов. PPPoE сесии подымаются на разные порты микротика и разные модемы.

Ответ: Я не знаю как...
Конец цитаты.

А нельзя в такой ситуации прописать жестко порт на порт, и тогда установленная сессия идёт только через тот порт, по которому стартовала?
Ответить
Николай
# 0 Николай 24.08.2016 00:13
А что делать, если инет приходит с динамическими адресами? В статье, как я понимаю, статические адреса

Ответ: Шлюзы то статические у вас? Значит не указывайте pref-src а IP получите по DHCP
Ответить
Виталий
# 0 Виталий 17.05.2016 11:28
Не подскажите, возможно ли сделать данную операцию в случае использования двух PPPoE интерфейсов (динамическая адресация), бывает совпадают шлюзы в удаленной сети и весь трафик идет только через один из интерфейсов. PPPoE сесии подымаются на разные порты микротика и разные модемы.

Ответ: Я не знаю как...
Ответить

Добавить комментарий

Комментарий будет удалён, если не будет содержать осмысленный текст. В тексте сообщения не должно быть бесполезных ссылок на другие сайты.

 rss  vk groupe

 

Скромняга
Как-то раз Билла Гейтса спросили:— Какая из операционных систем, когда либо создававшихся человеком,самая лучшая?— UNIX, — не задумываясь ответил Гейтс.— Но… а как же Windows?— Windows создал Бог, — скромно ответил тот.
Женщины, как web-сервер
Женщины, как web-сервер 400 Ваd Rеquеst — свидание без букета.401 Unаuthоrizеd — замужем.402 Рауmеnt Rеquirеd — ужин при свечах.403 Fоrbiddеn — я знать тебя больше не хочу!404 Nоt Fоund — сегодня я гуляю с подругами.405 Меthоd Nоt Аllоwеd — нет, только не сзади….407 Рrоху Аuth. Rеquirеd — мне
Сисадмин в бухгалтерии
- Сегодня гость нашей студии — знаменитый дрессировщик коров Иванов Петр Сергеевич! Петр Сергеевич, ваш номер поражает своей необычностью, ведь всем известно, что коровы необычайно тупые животные и дрессировке не поддаются. Как вам удалось добиться таких успехов?- Легко. Видите ли, до того как
«
»
  • 1
  • 2
  • 3
  • 4
  • 5

Нравится ли вам наш блог?

Услуги по удалённой настройке MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги переустановки Windows с выездом в офис
Переустановка Windows на дому и офисе с выездом по Минску весьма востребованная услуга. Иногда ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных
Услуги ремонта компьютеров с выездом в офис
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги настройки Wi-Fi сети на дому и в офисе
Настроим любые Wi-Fi роутеры с выездом к вам на дом или в офис по Минску. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и
Услуги по настройке модемов на дому и в офисе
Настроим роутеры белорусских интернет провайдеров с выездом на дом и в офис по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако
Услуги установки и настройки свободных программ
Для начинающих пользователей Windows и Mac мы предлагаем услуги установки и настройки свободного программного обеспечения с выездом по Минску в офис. Предлагаем вам установить: пакет офисных
Услуги настройки роутеров в офисе и на дому
Использование маршрутизатора (англ. router) возможно только после его правильной настройки, а это не так уж и просто. Как правило нет опредёлённой методологии для осуществления настройки, ведь
Услуги настройки и обслуживания локальных сетей
Настройка локальной сети в Минске является ответственным этапом запуска сетей и требует тщательной проработки квалифицированными специалистами. Локальные сети (проводные и беспроводные) дают
Услуги монтажа локальной вычислительной сети
Прокладка локальных сетей это комплексная работа, которая выполняется нашими специалистами качественно, продуманно и в сроки, четко оговоренные с заказчиком. На сегодняшний день, прокладка
Услуги подключения и настройки периферийных устройств
Если Вы приобрели оборудование для персонального компьютера, но не знаете как его установить и настроить, не хотите копаться в тонкостях подобных работ или же не имеете на это время, опытные
Услуги чистки ноутбуков от пыли в офисе
Одна из самых распространенных неисправностей ноутбука является перегрев из-за забившейся пылью системы охлаждения. В следствии чего ноутбук тормозит, а порой даже выключается.  Если Ваш

Авторизация