fb logo  VK  Feed icon.svg  

Звоните нам: +375 (29) 6487878, +375 (29) 7733778, +375 (25) 9997887

Блокировка сайтов youtube и facebook на MikroTik

опубликовал от 09 Ноябрь, 2018

На написание данной статьи меня сподвиг тот факт, что клиенту понадобилось блокировать трафик на развлекательные сайты. Поизучав интернеты, наткнулся на презентацию от 2017 года на канале микротика в ютубе. Там описывалось, как не надо делать и как делать правильно. Возможно, для многих продвинутых пользователей MikroTik и RouterOS это не будет открытием, но надеюсь что поможет начинающим пользователям, как я, не заблудиться в дебрях вариантов, предлагаемых в интернете.

 Начнем с часто предлагаемого варианта в интернете:

/ip firewall layer7-protocol add name=youtube regexp="^.+(youtube).*\$" add name=facebook regexp="^.+(facebook).*\$"

/ip firewall filter add action=drop chain=forward layer7-protocol=facebook

add action=drop chain=forward layer7-protocol=youtube

У данного решения следующие минусы: высокая нагрузка на cpu, увеличенная latency, потеря пакетов, youtube и facebook не блокируются. 

Почему так происходит? Каждое соединение проверяется снова и снова, Layer7 проверяется не в том месте, что приводит к проверке всего трафика.

Мы немного доработаем этот метод блокировки. Читайте далее.

Правильное решение


Создаем правило с регулярным выражением для Layer7:

/ip firewall layer7-protocol add name=youtube regexp="^.+(youtube).*\$"

wsocqi2uofaxdzpyzopaljhlsxo

Я блочил только ютуб, если нужен фейсбук или что-то иное, создает отдельные правила:

add name=facebook regexp="^.+(facebook).*\$"

Можно создавать правила и для других сервисов стримминга видео, вот один из вариантов поля Regexp: 

^.*(youtube.com|youtu.be|netflix.com|vimeo.com|screen.yahoo.com|metacafe.com|viewster.com).*$

Далее создаем правила для маркировки соединений и пакетов:

/ip firewall mangle add action=mark-connection chain=prerouting protocol=udp dst-port=53 connection-mark=no-mark layer7-protocol=youtube new-connection-mark=youtube_conn passthrough=yes

dr6taoteeod glxk856fzz3kxgq

*Можно создать это правило на весь трафик, а не только на DNS. Нагрузка при этом но роутер возрастёт, но вы гарантированно закроете пользователям доступ к нужным сайтам.

add action=mark-packet chain=prerouting connection-mark=youtube_conn new-packet-mark=youtube_packet

mmic is7mesjcb6m d32rknjmjo

и правила для фильтра файрвола:

/ip firewall filter add action=drop chain=forward packet-mark=youtube_packet

add action=drop chain=input packet-mark=youtube_packet

kcev 1fvonj161k8ril5xz8hmf8

crgynsgkswduttbf2vrp9pk62ac

У меня в домашней сети по dhcp раздаются статические ip-адреса, поэтому фильтр я применял к ip-адресу клиента, можно создать группу адресов и применить к ней. Идем в меню IP>Firewall>AddressList нажимаем кнопку Add, вводим название группы и не забываем заполнить список адресов для блокировки.

Далее идем меню IP>Firewall>Mangle выбираем наши mark_connection и mark_packet и в поле Src. Address вбиваем блокируемый ip либо группу.

qgcrxx6tzlwxknramhoh6kfbxf4

Так же можно применять эти правила по расписанию.

Буду рад комментариями и поправкам, если вы заметите какие то неточности. По материалам канала MikroTik на Youtube. Внимание, эта статья не о том как ограничить доступ в интернет, ограничение доступа в ютуб — это просто пример. Статья об одном из способов ограничения доступа к нежелательным ресурсам.

Автор: Сергей Стрельцов

Дорабатывал статью Кардаш Александр Владимирович

Обучение: Как настроить MikroTik с нуля?

Научитесь работать с оборудованием MikroTik и RouterOS по видеокурсу «Настройка оборудования MikroTik». Проходите уроки в комфортном темпе и когда удобно – все материалы остаются у вас бессрочно. В курс входит 162 видеоурока, 45 лабораторных работ, вопросы для самопроверки и конспект. Пройдя курс, вы сможете настроить маршрутизатор MikroTik с нуля, даже если у вас не будет в наличии реального оборудования. Начало курса можно посмотреть бесплатно, оставив заявку здесь.

Прочитано 8450 раз Последнее изменение Среда, 13 Март 2019 04:13
Кардаш Александр Владимирович

Автор статей по настройке сетевого оборудования. Добрый айтишник!

Сайт: https://netflow.by/about/55-kardash-aliaksandr-vladimirovich

Другие материалы с нашего сайта:

4 Комментарии

  • Максим Кушнаренко

    Здравствуйте!
    Несколько неполным был мой комментарий по поводу блокировки сайтов.
    Поскольку пользователи социальных сетей используют соединения HTTPS, которые выхватить гораздо сложнее, то необходимо использовать новую фичу RouterOS - TLS-Host (TLS Traffic), которая поддерживает параметр "GLOB-Style-pattern". Применение правила блокировки, которое не будет загружать процессор, будет очень простым:

    /ip firewall filter
    add chain=forward dst-port=443 protocol=tcp tls-host=*.facebook.com action=reject
    add chain=forward dst-port=443 protocol=tcp tls-host=*.youtube.com action=reject
    Но это правило будет работать только для первых 10 пакетов из 2килобайт, которые будут промаркированы, хоть и запрещены.
    Но соединение для остальных пакетов запрещаться не будет, и если мы будем применять привычное для нас правило для “fasttrack-connection”,
    /ip firewall filter
    add chain=forward action=fasttrack-connection connection-state=established,related
    add chain=forward action=accept connectionstate=established,related
    то весь поток, начиная с 10 000 байт будет проходить через него.
    И мы используем иной вид правила для “fasttrack-connection”
    /ip firewall filter
    add chain=forward action=fasttrack-connection connection-bytes=10000-0
    add chain=forward action=accept connection-bytes=10000-0
    Суть в том, что первые 10k трафика идут через файерволл, а уж потом, если правила запрета для данной цепи не применяются, то после 10 000 байт коннект проходит через фасттрак.
    Таким образом, мы и трафик просматриваем и ускоряем фильтрованный коннект.

    Максим Кушнаренко   Суббота, 06 Июль 2019 18:31
  • Максим Кушнаренко

    Здравствуйте!
    Начиная с версии 6.41 упрощены правила блокировки сайтов в файерволе.
    К примеру, блокировка Ютюба и Фэйсбука.

    Когда-то писалось вот так для “High Layer7 load”
    /ip firewall layer7-protocol
    add name=youtube regexp="^.+(youtube).*\$"
    add name=facebook regexp="^.+(facebook).*\$"
    /ip firewall filter
    add action=drop chain=forward layer7-protocol=facebook
    add action=drop chain=forward layer7-protocol=youtube
    И это - неправильно
    Устарело и старое применение правила блокировки:
    /ip firewall mangle
    add action=mark-connection chain=prerouting protocol=udp dst-port=53 connection-mark=no-mark layer7-protocol=youtube new-connection-mark=youtube_conn passthrough=yes
    add action=mark-packet chain=prerouting connectionmark=youtube_conn new-packet-mark=youtube_packet
    /ip firewall filter
    add action=drop chain=forward packet-mark=youtube_packet
    add action=drop chain=input packet-mark=youtube_packet
    (то же самое делается и для Facebook)

    Правильное применение правила блокировки:
    /ip firewall filter
    add chain=forward dst-port=443 protocol=tcp tls-host=*.facebook.com action=reject
    add chain=forward dst-port=443 protocol=tcp tls-host=*.youtube.com action=reject

    Максим Кушнаренко   Понедельник, 24 Июнь 2019 20:07
  • Nur

    еще вопрос : как ограничить доступ гостевого (всю подсеть) wifi только whatsapp-ом , на основном wifi (вс подсеть) полный доступ.

    Nur   Вторник, 30 Апрель 2019 11:59
  • Нур

    работает на локалке, а по wifi на телефоне не работает

    Нур   Вторник, 30 Апрель 2019 11:53

Оставить комментарий

Убедитесь, что Вы ввели всю требуемую информацию, в поля, помеченные звёздочкой (*). HTML код не допустим. Сообщения проходят модерацию и могут быть не опубликованы, если не являются осмысленными или содержат в тексте бесполезную ссылку на другой сайт...

Комментарии к статьям:

  • Виктор Написал Виктор Ноябрь 09, 2019 Друг купил ноут Леново с установленной виндовс 10. И с новейшим офисом, активация которого слетела…
  • Амина Написал Амина Август 25, 2019 Вот на этом ролторе написано зади логин и пароль Просто я скачала приложение и ьам…
  • Кардаш Александр Владимирович Написал Август 23, 2019 Новая моя статья с замашкой на звание хита по настройке MikroTik!
Компьютеризмы
И сисадмины скачивают порнуху. Каждая мышка должна знать свой коврик. Если Windows больше нечего сказать, он посылает всех на три клавиши. И лицензионный Windows глючит. Троянский конь всегда найдет ахиллесову пяту вашего компьютера. Хороший сисадмин никогда не перепутает дисковый Raid от Raid
Трудолюбивый сисадмин
 Корпоратив. Турбаза. Домик с русской печкой. с охапкой дров входит наш админ. В голове тут же мысль: "всё правильно - пришёл админ, принёс дрова..."
Что делает сисадмин?
Сисадмин сидит в баре и хлещет пиво.Подходит к нему девица и спрашивает:— Молодой человек, а сколько сейчас времени, хи-хи, не подскажете?Сисадмин берет ее за руку, показывает на часы на ее руке и с ненавистью в голосе говорит:— ВОТ ЗДЕСЬ... ВСЕ.... НАПИСАНО!!!
Админы идут в бухгалтерию чинить принтер!
Бухгалтерша(истерично): ...да и вообще, я твоей работы что-то пока не видела, а значит ее и нет!админ(устало): а мозги свои ты сколько раз видела?
Анегдоты дня
Инвентаризация в офисе. Секретарша: — Сколько у нас в офисе чайников? — Пятьдесят шесть! И трое более—менее соображающих, — машинально ответил сисадмин. Системный администратор тр@х@ется только тогда, когда у него всё упало. Религия Сисадмина: — Когда бог хочет меня наказать, он лишает
Работа с фрилансером
Фрилансер – это сбежавший от барина офисный работник.   В школе узнали про текстовые биржи. Теперь школьники пишут сочинения на тему: «как установить пластиковые окна».   – Здравствуйте! Мне надо то, не знаю что, там, не знаю где, за сколько, не знаю сам! – Это вам,
Анегдот дня
- Чем отличается программист от политика? - Программисту платят деньги за работающие программы.
Свадьба сисадмина
Жена - засыпающему мужу-админу:- Милый, прохладно – я закрою окно?- Не закрывай, просто сверни его…
Сама я не месная
- Ты Фотошопить умеешь?- Не, только Корелдрочить.
Анегдот дня
Сюжет фильма Терминатор 5: Для устранения ошибок и сбоев в системе Скай-Нет в прошлое посылают терминатора, чтобы убить Билла Гейтса.  
Анегдоты дня
Разговаривают два сисадмина: — Чертова работа… Позавчера ушел в 3 часа ночи, вчера ушел в час ночи… — Что, вчера отпросился?    Не ругайте Господа нашего. Представьте сеть, в которой 6 миллиарда юзеров. А каково быть там сисадмином?    На следующий день после
Резво подниму твой сервер
Встречаются два системных администратoра,и oдин спрашивает другoгo:- Ты чегo такoй грустный?- Да вoт сервер вчера "упал".- Ну да ты чтo, егo дo сих пoр не "пoднял"?- Пoднял, нo oн сo стoла упал...
Нужна сиделка!
Для ухода за пожилым программистом требуется приятная женщина, говорящая на FORTRAN, BASIC и С++.
Анегдот дня
Переустановка Windows - как разморозка холодильника. Помогает, но ненадолго..  
Анегдот дня
Microsoft заявляет, что Windows Vista совмещает в себе возможности Unix с традиционными преимуществами Windows. И действительно, от Unix/Linux там несовместимость с распространённым железом и софтом, а от Windows - тормоза и глюки!  
Сисадмин в бухгалтерии
- Сегодня гость нашей студии — знаменитый дрессировщик коров Иванов Петр Сергеевич! Петр Сергеевич, ваш номер поражает своей необычностью, ведь всем известно, что коровы необычайно тупые животные и дрессировке не поддаются. Как вам удалось добиться таких успехов?- Легко. Видите ли, до того как
Анегдот дня
Верну утраченную ОС, сниму вирусную порчу и венец безинтернетия. Снимаю с программ сглаз правообладателей, выполню отворот RIAA, поиск потерянных файлов по имиджу жесткого диска
Женщины, как web-сервер
Женщины, как web-сервер 400 Ваd Rеquеst — свидание без букета.401 Unаuthоrizеd — замужем.402 Рауmеnt Rеquirеd — ужин при свечах.403 Fоrbiddеn — я знать тебя больше не хочу!404 Nоt Fоund — сегодня я гуляю с подругами.405 Меthоd Nоt Аllоwеd — нет, только не сзади….407 Рrоху Аuth. Rеquirеd — мне
Объявление:В магазин всё для системного администратора поступили в продажу бубны и шаманские тотемы! Ассортимент огромен, наши цены Вас приятно удивят.
Уменя всё работает
Настоящий программист как известно, ставит рядом с собой 2 стакана - один с водой, на случай если захочет пить, другой без воды, на случай, если не захочет.А вот настоящий админ ставит четыре стакана. Другие два - на случай отказа первой системы.
Иерархия
У парня спрашивают об отошениях с его девушкой.Мамаша: "У тебя с ней серьезно?".Программист: "Вы с ней уже какие-нибудь ресурсы делите?".Системный администратор: "Какие права доступа ты на неё уже имеешь?".
Игрок
- А y меня вчеpа дpyг за пять минyт сеpвеp сломал.- Он что, хакеp??!- Он мyдак!!
Вредоносная программа
Встретились два программиста. Один говорит:— В моей жизни появилась вредоносная программа!— Какая вредоносная программа?— Жена…
Классификация водки в стиле IT
Классификация водки в стиле IT:0.1л — demo.0.25л — trial version.0.5л — personal edition.0.7л — professional edition.1.0л — network edition.1.75л — enterprise.3л — for small business.5л — corporate edition.Бутыль самогона — home edition.На посошок — Service pack.Рассол с утра — Recovery
Твой кролик написал - Your Bunny Wrote
Американские программисты очень долго не могли понять почему их pyсские коллеги пpи зависании Windows всё время повторяют фpазy твой кролик написал (Your Bunny Wrote) (английский вариант следует прочитать быстро).
Скромняга
Как-то раз Билла Гейтса спросили:— Какая из операционных систем, когда либо создававшихся человеком,самая лучшая?— UNIX, — не задумываясь ответил Гейтс.— Но… а как же Windows?— Windows создал Бог, — скромно ответил тот.
Анегдот дня
В черном-черном городе, на черной-черной улице, в черном-черном доме, в черно-черной квартире сидит черный-черный мужик и говорит: - Никогда больше не буду сам заправлять картриджи!  
Анегдот дня
1) Со слов менеджера: -Hе включается компьютер - зову админа. Админ приходит, воздевает руки к небу, бормочет про себя невнятные слова, поворачивает мой стул 10 раз вокруг своей оси, пинаеткомпьютер - тот начинает работать. Вновь воздевает руки к небу, что-то бормочет, уходит. 2) Со слов
С днём рождения Linux
  Доктор, я страдаю от галлюцинаций. Или проще, у меня глюки. - А какая у Вас операционная система?- Windows.- Могу посоветовать перейти на Linux. Но предупреждаю, глюки должны исчезнуть, но получите геморрой.
Блондинка и программист
Две версии одного анекдота Версия программистаПрограммист рассказывает своим друзьям, таким же, как он:- Вчера в ночном клубе я познакомился с клевой блондинкой!Друзья:- Ух ты!- Потом я пригласил ее к себе, мы с ней выпили, я начал ее ласкать.- Здорово!- Тут она мне говорит: "Раздень меня!"-
Анегдоты дня
Идёт сисадмин, несёт бутылку вина. Его спрашивают: — Откуда? Он: — Да в конторе одной починил принтер. факс, ещё кое—что… — «Кое—что» — это ты говорить не хочешь или сам не знаешь, что починил?   Если бы сисадмины работали в МЧС: — Приезжайте, здесь желтая двенадцатиэтажка
Сколько программистов нужно чтобы заменить лампочку?
  Сколько программистов нужно чтобы заменить лампочку? Ни одного. Перегоревшая лампочка это аппаратная проблема и програмисты их не решают.
Мышка тут главная
ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ:Я устанавливаю нелегальную копию и мне наплевать на всякие там лицензии. Будут деньги - куплю официальную а пока поработаю и с этой. На техническую поддержку и прочие прелести цивилизации не претендую.
Программа не продаётся
У сисадмина спрашивают:- А вы часто по порносайтам ползаете?- Нет, все необходимое в кэше нахожу.
Анегдоты дня
Объявление в Интернете: Куплю винчестер. Жёсткие диски не предлагать! Кликуха - это не то, что вы подумали, а компьютеpная мышь!
Что такое групповое изнасилование по телефону?Это когда 150 пользователей звонят сисадмину что у них пропал интернет.
Настоящие программисты любят Windows
Настоящие программисты любят Windows: все ошибки, сделанные по собственной тупости, можно свалить на Microsoft.
Что такое групповое изнасилование по телефону?Это когда 150 пользователей звонят сисадмину что у них пропал интернет.
Сисадмин всегда прав
Друзья дарят сисадмину на день рождения чемодан. Сисадмин говорит:- Спасибо, конечно, но нафига он мне?- Ну ты же в командировки по работе ездишь, чтобы системки настраивать?- Ну, езжу.- Так будешь вот сюда трусы класть, вот в этот кармашек - носки, сюда - рубашку, а вот сюда...- Подождите, ребята!
Самое плохое ощущение для программиста
Самое плохое ощущение для программиста — когда вокруг тебя стоят десять человек и все пытаются найти причину проблемы в твоей программе, а ты уже понял, в чём проблема, но боишься сказать, потому что это что-то вопиюще глупое…
Пожалуйста, не выгоняйте студентов из Гарварда.
Пожалуйста, не выгоняйте студентов из Гарварда. Дайте им доучиться. А то они потом Windows делают.
Анегдоты дня
Завещание Билла Гейтса ежемесячно автоматически обновляется. У Билла Гейтса родилась дочь. Назвали «Новая папка».
Анегдот дня
— Чем шизофреник отличается от сисадмина?— Первый общается с кофеварками, второй — с чайниками.  
Хочу ребёнка!
Жена пpогpаммеpа говоpит мужу:— Дорогой, я хочу ребенка!— Ложись, ща пpоинсталлиpуем!
Не лишайте премии сисадмина
У главного босса фирмы день рождения. Все сотрудники собрались, придумывают ему поздравительную открытку, но ни у кого нет никаких идей, что написать. В это время в комнату заходит сисадмин. Все сразу к нему:- Слушай, что ты можешь сказать про нашего начальника?Сисадмин, не задумываясь, отвечает:-
Анегдот дня
Что делает сисадмин, просыпаясь после дикой пьянки?— Тестирует память…
Повысим квалификацию?
Админы обычно живут в однокомнатных квартирах на окраине Москвы. В квартире есть компьютер, электрический чайник, банка кофе и микроволновка, в которой админ готовит пиццу. Больше админу ничего не нужно.
Как открыть UDP сокет?
Если синхронизировать скорость чтения и записи, то можно случайно открыть UDP сокет.
Нородная примета
Народная примета: если программист в 9.00 утра на работе, значит, он там ночевал…
Анегдот дня
Хотите превратить свой Core i9 в Core i3? Поставьте себе на машину антивирус Касперского :)  
Работа программиста и шамана похожа
Работа пpогpаммиста и шамана имеет много общего — оба боpмpчyт непонятные слова, совершают непонятные действия и не могут объяснить, как оно работает.
Высказывания про админов
Высказывания про админов: Админ спит — значит, все системы работают! Админ не заснул, он перегружается! Не верь трудолюбивому Админу! Ибо только лень заставит его настроить систему раз и навсегда! В отличии от Windows Админ не многозадачен! Если Админ затрудняется расписаться в получении
Каждой твари по витой паре!
Девиз Сисадмина:Каждой твари — по витой паре!
Анегдот дня
Потомственный системный администратор Сергей. Очное и заочное (по IP-адресу) лечение компьютеров. Гадание по портам (COM, LPT, USB).  
Шаманхуев
Однажды молодой сисадмин познакомился с веб-дизайнершей. По привычке он сразу же спросил, какой у нее iр-адрес, но услышав, что IP-адрес у нее динамический, тут же потерял к ней всякий интерес.
Хороший программист
Хороший программист характеризуется умением доказать почему задачу невозможно выполнить когда ему просто лень её выполнять.
Переходная ступень между неандертальцем и программистом
Разговор о системах счисления:— Программист подарил своей женщине 5 роз, сказав "эта 101 роза тебе" (двоичная). Пещерный человек, подарил бы три розы, сказав "бери эти 111 роз" (унарная).— То есть неандертальца от программиста отличает всего лишь ноль?— Ну вообще введение 0 было огромным шагом для
Windows 10
Звонок на радио:Поставьте пожалуйста песню Пугачевой про то как у нее завис Windows!ди-джей (после паузы):Я не могу вспомнить у Пугачевой такой песни!Можете напеть?ну там еще в припеве: Кликну а в ответ тишина снова я осталась одна Сильная женщина плачет у Окна
Анегдоты дня
Если программа работает не так, как написано в инструкции к ней - то ошибка может быть и там, и там. Согласно народной примете, в новый дом первым нужно впускать интернет-кабель. И где он ляжет - там ставьте кровать. И стол. И комп. И жрачку На русификацию новой версии Windоws было потрачено
Анегдот дня
Жена сисадмина спрашивает мужа: - Почему ты никогда не рассказываешь, как у тебя дела на работе? - Да чего тебе рассказывать? Вот, вчера блок питания сгорел... - Бедненький! Ну ты хоть с собой бутерброды бери.  
Срочно в офис
Сидит психиатр у себя в кабинете - скучает...... пациенты не идут.Тут тихонько так приоткрывается дверь и к нему на карачках заползаетчеловек, сжимая что-то в зубах, руках и т.д. плюс что-то ещеволочится сзади.Психиатр:- Ой, кто это к нам тут ползет!!! Это, наверное, маленькая змейка.Заползай,
Анегдоты дня
Любителям приводить в пример Билла Гейтса как успешного человека, бросившего учебу, стоит помнить, что он бросил Гарвард, а не задрищенское ПТУ. — Исаак, ты слышал, что Тарантино снял «Убить Билла», когда пытался установить у себя Windows XP?— Да, Абраша, а «Убить Билла 2» — когда, наконец, смог
Анегдот дня
— Вы уволены!— За что?!— За ошибки в ваших программках.— Не согласен, ошибки есть даже у Билла Гейтса, посмотрите, столько их у него в Офисе!— Не надо валить все на Билла Гейтса. Вы пишите свои программки не для его офиса, а для нашего оперного театра!  
Ура :-)
Благодаря американской компьютеризированной системе выборов президента, тысячи российских хакеров смогли принять участие в голосовании…
Ничего не меняй!
Сидит программист глубоко в отладке. Подходит сынишка:— Папа, почему солнышко каждый день встает на востоке, а садится на западе?— Ты это проверял?— Проверял.— Хорошо проверял?— Хорошо.— Работает?— Работает.— Каждый день работает?— Да, каждый день.— Тогда ради бога, сынок, ничего не трогай, ничего
На самом деле это его идея
Звонок на фирму которая занимается ремонтом компьютеров:— Мой принтер начал плохо печатать!— Вероятно его надо просто почистить. Это стоит 50. Но для вас будет лучше если вы прочтете инструкцию и выполните эту работу сами.Клиент удивленный такой откровенностью спрашивает:— А ваш босс знает что вы
А какой процессор?
Встречаются два хакера. Один хакер говорит другому:— Вчера встретил такую потрясающую блондинку в ночном клубе.— Да, ты что!— Потом пригласил ее к себе на чашку кофе.— Да ну!— Когда мы вошли ко мне, она полностью разделась.— Ну, а дальше?!— А потом я посадил ее на стол, где стоит компьютер..— У
Много общего с интернетом!
— Между моей девушкой и Интернетом есть много общего.— Ага, пользователей много.
Испугался!
— Вы уверены что хотите удалить папку D:TEMP ?— Да.— В этой папке находятся файлы. Вы уверены что хотите их удалить?— Да!— Удаление этих файлов может повлиять на зарегистрированные программы. Вы все еще уверены?— Да! Да! Да!!!— Эти файлы могут использоваться системой. Вы уверены?— Пошла ты! —
Разгон процессора
  В жизни есть только три вещи, от которых некуда деться - это смерть,налоги и желание иметь более быстрый процессор!   Встречаются русский, американец и японец, ну и начали спорить у кого технологиикруче. Американец и говорит:- Вот у нас в Америке берем болванку, бац по болванке
«
»
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • 32
  • 33
  • 34
  • 35
  • 36
  • 37
  • 38
  • 39
  • 40
  • 41
  • 42
  • 43
  • 44
  • 45
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • 71
  • 72
  • 73
  • 74
  • 75
  • 76
  • 77
  • 78
  • 79
  • 80
  • 81
  • 82
  • 83
  • 84
  • 85
  • 86
  • 87
  • 88
  • 89
  • 90
  • 91
  • 92
  • 93
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104
  • 105
  • 106
  • 107
  • 108
  • 109
  • 110
  • 111
  • 112
  • 113
  • 114
  • 115
  • 116
  • 117
  • 118
  • 119
  • 120
  • 121
  • 122
  • 123
  • 124
  • 125
  • 126
  • 127
  • 128
  • 129
  • 130
  • 131
  • 132
  • 133
  • 134
  • 135
  • 136
  • 137
  • 138
  • 139
  • 140
  • 141
  • 142
  • 143
  • 144
 rss  vk groupe

 

Нравится ли вам наш блог?

Услуги по удалённой настройке MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги переустановки Windows с выездом по Минску
Установка Windows в Минске на ПК и MAC весьма востребованная услуга. Часто ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных файлов, операционная
Услуги настройки Wi-Fi сети в Минске
Настроим любые Wi-Fi роутеры с выездом к вам. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и сетью Интернет удобнее,
Услуги ремонта компьютеров с выездом по Минску
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги восстановления данных в Минске
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши интересы.
Услуги по настройке модемов Промзвязь в Минске
Настроим роутеры белорусских интернет провайдеров с выездом по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако дома у
«
»
  • 1
  • 2
  • 3


«МегаФон» ускорит Интернет вещей в пять раз
«МегаФон» объявил о внедрении новой технологии, которая позволит пятикратно увеличить скорость передачи данных в сети Интернета вещей (IoT). Речь идёт об использовании стандарта NB-IoT Cat-NB2.
В процессорах Intel снова найдены бэкдоры.
Сегодня стало известно о новой уязвимости процессоров Intel, которая не менее опасна, чем известная каждому школьнику Zombieload. На этот раз избежать дыр в безопасности не удалось даже новым
5G-сети оказались уязвимы для атак разного типа
В этом году в некоторых странах началось коммерческое использование сетей связи пятого поколения (5G), которые предоставляют значительно более высокую скорость соединения с минимальными задержками.
У Galaxy S10 может появиться версия с 1 Тбайт памяти и новой системой камер
Информация, обнародованная на сайте Китайского центра сертификации телекоммуникационного оборудования (TENAA), говорит о том, что у смартфона Samsung Galaxy S10 вскоре могут появиться новые
Версия Skype 8.54 получила обновлённый перевод разговоров
Компания Microsoft вчера объявила о выпуске Skype версии 8.54, которая получила ряд улучшений по части перевода разговоров на разные языки. Эта функция позволят пользователям общаться с людьми по
Facebook тайно следит за пользователями iPhone
Разговоры о нарушении конфиденциальности пользователей со стороны крупных IT-компаний появляются с завидным постоянством. Особенно отличилась на этом направлении компания Facebook, неоднократно
Twitter упростит отслеживание интересных тем для пользователей
В Twitter тестируют новую возможность по улучшению отслеживания пользователями интересных тем. На данный момент для этого используются хештеги, однако в будущем появится возможность отслеживать
LinuxBoot теперь умеет загружать Windows
Проект LinuxBoot существует уже почти два года, и за это время добился значительных успехов. Этот проект позиционируется в качестве открытого аналога проприетарных прошивок UEFI. Однако до недавнего
«
»
  • 1
  • 2

Авторизация