fb logo  VK  Feed icon.svg  

Звоните нам: +375 (29) 6487878, +375 (29) 7733778, +375 (25) 9997887

Настройка MikroTik PCC: Обьединение двух провайдеров и резервирование.

опубликовал от 02 Июнь, 2013

Существуют задачи для которых необходима большая пропускная способность канала интернета и высокая его достуность. Какой бы у вас не был хороший провайдер он не резервирует канал к своим пользователям. Практика показывает что раз в месяц интернет пропасть может у любого абонента подключённого как по ADSL так и Ethernet. Также провайдер не предоставляет больших скоростей чем те которые есть в его официальных тарифных планах. Выход может быть в подключении второго резервного провайдера. Что можно сделать чтобы всегда оставаться на связи и использовать на максимум ваш резервный канал. Как в несколько раз быстрее загружать файлы с торрентов и при этом добиться корректной работы приложений плохо работающих при балансировке пакетов? Как опубликовать сервисы вашего сервера в интернете при использовании обьединённых каналов? Тема этой статьи обьединение каналов на Mikrotik.

Для начала создадим два PPPoE соединения с провайдером назвав их pppoe-byfly1и pppoe-byfly2. Для этого выполним в терминале:

/interface pppoe-client
add disabled=no interface=ether1-gateway name=pppoe-byfly1 password=11111111 use-peer-dns=yes user=Этот адрес электронной почты защищен от спам-ботов. У вас должен быть включен JavaScript для просмотра.
add disabled=no interface=ether1-gateway name=pppoe-byfly2 password=22222222 user=Этот адрес электронной почты защищен от спам-ботов. У вас должен быть включен JavaScript для просмотра.

Проследите чтобы маршрутизатор не взял основной шлюз ни с одного из этих соединений, а также с DHCP клиента на первом порту. Всеми маршрутами будем манипулировать вручную.

Будем рассматривать ситуацию в которой мы не меняем ip адреса установленные изготовителем маршрутизатора (192.168.88.1/24). Интерфейс который смотрит на пользователей в большинстве маршрутизаторов Mikrotik умолчанию bridge-local.  Для того чтобы прописать ip в роутер тем кто всё же удалил его выполните в консоли это:

/ip address
add address=192.168.88.1/24 broadcast=192.168.0.255 comment="LAN" disabled=no interface=bridge-local network=192.168.88.0

Не забывает сделать NAT для соединений с интернетом:

/ip firewall nat
add action=masquerade chain=srcnat comment="nat1" disabled=no out-interface=pppoe-byfly1
add action=masquerade chain=srcnat comment="nat2" disabled=no out-interface=pppoe-byfly2

Приступим к маркировке соединений. Пользователи которым будет производится склейка канала будут находится в диапазоне ip 192.168.88.0/25. Диапазон 192.168.88.128/25 будет выходить в интернет только через соединение pppoe-byfly2 и для него будет доступно только резервирование:

/ip firewall mangle
add action=mark-connection chain=prerouting comment="mark-out-byfly1-connection" disabled=no dst-address-type=!local new-connection-mark=pppoe1_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/0 src-address=192.168.88.0/25
add action=mark-connection chain=prerouting comment="mark-out-byfy2-connection" disabled=no dst-address-type=!local new-connection-mark=pppoe2_conn passthrough=yes per-connection-classifier=both-addresses-and-ports:2/1 src-address=192.168.88.0/25

Отмаркируем маршруты:

/ip firewall mangle

add action=mark-routing chain=prerouting comment="mark-out-routing1" connection-mark=pppoe1_conn disabled=no new-routing-mark=to_pppoe1 passthrough=yes src-address=192.168.88.0/25
add action=mark-routing chain=prerouting comment="mark-out-routing2" connection-mark=pppoe2_conn disabled=no new-routing-mark=to_pppoe2 passthrough=yes src-address=192.168.88.0/25

Пропишем основной маршрут для роутера и маркированный метками to_pppoe1, to_pppoe2 для пользователей в сети 192.168.88.0/25

/ip route
add check-gateway=arp comment="for-router-and-192.168.88.128/25" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-byfly2
add check-gateway=arp comment="for-192.168.88.0/25" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-byfly2 routing-mark=to_pppoe2
add check-gateway=arp comment="for-192.168.88.0/25" disabled=no distance=1 dst-address=0.0.0.0/0 gateway=pppoe-byfly1 routing-mark=to_pppoe1

Обеспечим взаимное резервирование каналов чтобы при падении одного из них пользователи не остались без интернета:

/ip route

add check-gateway=arp comment="rezerv-for-192.168.88.0/25 " disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-byfly2 routing-mark=to_pppoe1
add check-gateway=arp comment="rezerv-for-192.168.88.0/25" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-byfly1 routing-mark=to_pppoe2
add check-gateway=arp comment="rezerv-for-router-and-192.168.88.128/25" disabled=no distance=2 dst-address=0.0.0.0/0 gateway=pppoe-byfly1

 У данной схемы баллансировки есть недостатки:

 Она не позволяет публиковать сервисы серверов в интернете поэтому их следует разместить в диапазоне 192.168.88.128/25 и пробросить порты следующими командами в терминале:

/ip firewall nat
add action=dst-nat chain=dstnat comment=FTP dst-port=21 in-interface=pppoe-byfly2 protocol=tcp to-addresses=192.168.88.254 to-ports=21
add action=dst-nat chain=dstnat comment=HTTP dst-port=80 in-interface=pppoe-byfly2 protocol=tcp to-addresses=192.168.88.254 to-ports=80

где 192.168.88.254 ip сервера а 80 и 21 порты tcp на которых работают сервисы.

Эту схему балансировки не корректно поддерживают некоторые сайты поэтому для 80 и 443 порта рекомендуем её не использовать. Для того чтобы весь http и https трафик не метался между соединениями добавим в mangle перед всеми правилами маркировку маршрутов которая повернёт его полностью на второе соединение с интернетом:

/ip firewall mangle
add action=mark-routing chain=prerouting comment="443 80 mark routing" \
 dst-port=443,80 new-routing-mark=to_pppoe2 passthrough=no protocol=tcp

Можно как альтернативу попробовать также балансировать трафик на 80 и 443 порт выбрав per-connection-classifier равным src-address. Добавлять в mangle эти правила следует перед всеми маркировками маршрутов:

/ip firewall mangle

add action=mark-connection chain=prerouting comment=mark-out-byfy2-connection-on-80-443 dst-address-type=!local dst-port=80,443 new-connection-mark=pppoe2_conn per-connection-classifier=src-address:2/1 protocol=tcp src-address=192.168.88.0/25
add action=mark-connection chain=prerouting comment=mark-out-byfly1-connection-on-80-443 dst-address-type=!local dst-port=80,443 new-connection-mark=pppoe1_conn per-connection-classifier=src-address:2/1 protocol=tcp src-address=192.168.88.0/25

В данном случае вы получите менее равномерную баллансировку каналов, зато открытие сайтов будет происходить лучше.

Ещё вы можете у нас заказать платную настройку маршрутизатора.

Прочитано 71133 раз Последнее изменение Понедельник, 16 Июль 2018 00:01
Кардаш Александр Владимирович

Автор статей по настройке сетевого оборудования. Добрый айтишник!

Сайт: https://netflow.by/about/55-kardash-aliaksandr-vladimirovich

Другие материалы с нашего сайта:

8 Комментарии

  • evgen

    Тут:
    /ip address add address=192.168.88.1/24 broadcast=192.168.0.255 comment="LAN" disabled=no interface=bridge-local network=192.168.88.0

    broadcast=192.168.0.255 - лишнее?

    evgen   Вторник, 07 Февраль 2017 11:44
  • МИХАИЛ

    стоит два моста, на удалении от города 10 км. на каждый мост приходится по 50 Мбит, и соответственно стоит 2 микротика 750, PPPoE соединение. Возможно ли эти 2 моста соеденить в 1 микротик, и чтоб на выходе LAN получить 100 Мбит. Чтоб как то это все аккуратно балансировало? Чтоб 2 PPPoE соеденения были в одном микротике. А в лучшем варианте 3! 3 wan -2 lan.

    Ответ: Можно на основе этого сделать https://netflow.by/blog/item/139-kak-ispolzavat-dva-kanala-interneta-ot-odnogo-ethernet-provaidetra

    МИХАИЛ   Четверг, 10 Март 2016 06:20
  • Андрей

    Доброго дня! Вот вопросик:
    есть 2 провайдера
    ADSL.BY
    Atlant Telecom
    пришли они в микротик. работают себе, но как допустим из 20-ти пользователей, 5-и дать атлант а 15-ти adsl.by Ну и что бы при отказе одного, всех на работающий, а потом обратно.

    Ответ: Отмаркируйте маршруты пользователей 2-я routing mark в mangle. Для каждого routing mark создайте свою таблицу маршрутизации с двумя маршрутами. Метрики на маршрутах должны быть разными...

    Андрей   Среда, 18 Ноябрь 2015 10:31
  • Владимир

    работает нормально единственная балансировка которая более менее работает у меня ! у меня 1 провайдер билайн L2TP статика для физ лиц 2 провайдер ростелеком PPPOE адрес автоматом без шлюза ! хотелось бы у вас увидеть такую схему перерыл весь интернет единственно только ваш пример более менее работает

    Владимир   Понедельник, 20 Январь 2014 12:05
  • Юрий

    Вопрос, если:
    " мы не меняем ip адреса установленные изготовителем маршрутизатора (192.168.88.1/24)"
    При этом делаем правила для тех кто в общие правила не попал:
    "for-router-and-192.168.88.128/25" и "rezerv-for-router-and-192.168.88.128/25"
    Каким образом мы роутер исключаем? Роутер же у нас остался внизу, где пользователи в и-нет ходят? Или я что-то не доглядел?

    Юрий   Пятница, 17 Январь 2014 15:53
  • Mihail

    Хотелось бы увидеть пример настройки подключения к МТИС эзернет по L2TP . Мтис что то намутил. Просто классическое соединение происходит, но рвется ровно через минуту Даже если проманипулировать маршрутами по умолчанию Все равно рвет через минуту. АСУС за 20 зеленых соединяется и не рвет связь Мистика прямо какая то...

    Ответ: Такой проблемы пока не встречал. Сейчас могу посоветовать только поменять прошивку на Mikrotik. Попробуйте или обновиться или наоборот вернуться на пятую версию Router OS

    Mihail   Четверг, 05 Декабрь 2013 16:47
  • Андрей

    Можно ли ссумировать несколько PPPoE подключений к одному провайдеру, у всех один шлюз?

    Ответ: Да, можно! Ничего для этого специально настраивать не надо...

    Андрей   Четверг, 05 Декабрь 2013 00:24
  • Максим

    Все работает отлично, по данной схеме мне помог настроить Александр, связывался с ним по skype, указному в контактах на этом сайте. Рекомендую его как квалифицированного специалиста, он быстро разобрался в проблеме и все настроил, и мне стало понятно в чем моя ошибка.

    Максим   Воскресенье, 03 Ноябрь 2013 18:49

Оставить комментарий

Убедитесь, что Вы ввели всю требуемую информацию, в поля, помеченные звёздочкой (*). HTML код не допустим. Сообщения проходят модерацию и могут быть не опубликованы, если не являются осмысленными или содержат в тексте бесполезную ссылку на другой сайт...

Последние комментарии:

  • Кардаш Александр Владимирович Написал Август 23, 2019 Новая моя статья с замашкой на звание хита по настройке MikroTik!
  • Марат Написал Марат Июль 23, 2019 Здравствуйте, есть микротик хап Лайт настроен интернет и все 4 порта заняты - 2 компа…
  • Максим Кушнаренко Написал Максим Кушнаренко Июль 06, 2019 Здравствуйте! Несколько неполным был мой комментарий по поводу блокировки сайтов. Поскольку пользователи социальных сетей используют…
Анегдоты дня
Любителям приводить в пример Билла Гейтса как успешного человека, бросившего учебу, стоит помнить, что он бросил Гарвард, а не задрищенское ПТУ. — Исаак, ты слышал, что Тарантино снял «Убить Билла», когда пытался установить у себя Windows XP?— Да, Абраша, а «Убить Билла 2» — когда, наконец, смог
Не лишайте премии сисадмина
У главного босса фирмы день рождения. Все сотрудники собрались, придумывают ему поздравительную открытку, но ни у кого нет никаких идей, что написать. В это время в комнату заходит сисадмин. Все сразу к нему:- Слушай, что ты можешь сказать про нашего начальника?Сисадмин, не задумываясь, отвечает:-
Повысим квалификацию?
Админы обычно живут в однокомнатных квартирах на окраине Москвы. В квартире есть компьютер, электрический чайник, банка кофе и микроволновка, в которой админ готовит пиццу. Больше админу ничего не нужно.
Переходная ступень между неандертальцем и программистом
Разговор о системах счисления:— Программист подарил своей женщине 5 роз, сказав "эта 101 роза тебе" (двоичная). Пещерный человек, подарил бы три розы, сказав "бери эти 111 роз" (унарная).— То есть неандертальца от программиста отличает всего лишь ноль?— Ну вообще введение 0 было огромным шагом для
Анегдот дня
Сюжет фильма Терминатор 5: Для устранения ошибок и сбоев в системе Скай-Нет в прошлое посылают терминатора, чтобы убить Билла Гейтса.  
Хочу ребёнка!
Жена пpогpаммеpа говоpит мужу:— Дорогой, я хочу ребенка!— Ложись, ща пpоинсталлиpуем!
Анегдот дня
1) Со слов менеджера: -Hе включается компьютер - зову админа. Админ приходит, воздевает руки к небу, бормочет про себя невнятные слова, поворачивает мой стул 10 раз вокруг своей оси, пинаеткомпьютер - тот начинает работать. Вновь воздевает руки к небу, что-то бормочет, уходит. 2) Со слов
Анегдот дня
Что делает сисадмин, просыпаясь после дикой пьянки?— Тестирует память…
Самое плохое ощущение для программиста
Самое плохое ощущение для программиста — когда вокруг тебя стоят десять человек и все пытаются найти причину проблемы в твоей программе, а ты уже понял, в чём проблема, но боишься сказать, потому что это что-то вопиюще глупое…
А какой процессор?
Встречаются два хакера. Один хакер говорит другому:— Вчера встретил такую потрясающую блондинку в ночном клубе.— Да, ты что!— Потом пригласил ее к себе на чашку кофе.— Да ну!— Когда мы вошли ко мне, она полностью разделась.— Ну, а дальше?!— А потом я посадил ее на стол, где стоит компьютер..— У
Анегдоты дня
Идёт сисадмин, несёт бутылку вина. Его спрашивают: — Откуда? Он: — Да в конторе одной починил принтер. факс, ещё кое—что… — «Кое—что» — это ты говорить не хочешь или сам не знаешь, что починил?   Если бы сисадмины работали в МЧС: — Приезжайте, здесь желтая двенадцатиэтажка
Настоящие программисты любят Windows
Настоящие программисты любят Windows: все ошибки, сделанные по собственной тупости, можно свалить на Microsoft.
Анегдот дня
- Чем отличается программист от политика? - Программисту платят деньги за работающие программы.
Уменя всё работает
Настоящий программист как известно, ставит рядом с собой 2 стакана - один с водой, на случай если захочет пить, другой без воды, на случай, если не захочет.А вот настоящий админ ставит четыре стакана. Другие два - на случай отказа первой системы.
Анегдот дня
Хотите превратить свой Core i9 в Core i3? Поставьте себе на машину антивирус Касперского :)  
Игрок
- А y меня вчеpа дpyг за пять минyт сеpвеp сломал.- Он что, хакеp??!- Он мyдак!!
Объявление:В магазин всё для системного администратора поступили в продажу бубны и шаманские тотемы! Ассортимент огромен, наши цены Вас приятно удивят.
Что делает сисадмин?
Сисадмин сидит в баре и хлещет пиво.Подходит к нему девица и спрашивает:— Молодой человек, а сколько сейчас времени, хи-хи, не подскажете?Сисадмин берет ее за руку, показывает на часы на ее руке и с ненавистью в голосе говорит:— ВОТ ЗДЕСЬ... ВСЕ.... НАПИСАНО!!!
Вредоносная программа
Встретились два программиста. Один говорит:— В моей жизни появилась вредоносная программа!— Какая вредоносная программа?— Жена…
Нородная примета
Народная примета: если программист в 9.00 утра на работе, значит, он там ночевал…
Мышка тут главная
ЛИЦЕНЗИОННОЕ СОГЛАШЕНИЕ:Я устанавливаю нелегальную копию и мне наплевать на всякие там лицензии. Будут деньги - куплю официальную а пока поработаю и с этой. На техническую поддержку и прочие прелести цивилизации не претендую.
Анегдот дня
Жена сисадмина спрашивает мужа: - Почему ты никогда не рассказываешь, как у тебя дела на работе? - Да чего тебе рассказывать? Вот, вчера блок питания сгорел... - Бедненький! Ну ты хоть с собой бутерброды бери.  
Анегдот дня
В черном-черном городе, на черной-черной улице, в черном-черном доме, в черно-черной квартире сидит черный-черный мужик и говорит: - Никогда больше не буду сам заправлять картриджи!  
Блондинка и программист
Две версии одного анекдота Версия программистаПрограммист рассказывает своим друзьям, таким же, как он:- Вчера в ночном клубе я познакомился с клевой блондинкой!Друзья:- Ух ты!- Потом я пригласил ее к себе, мы с ней выпили, я начал ее ласкать.- Здорово!- Тут она мне говорит: "Раздень меня!"-
Что такое групповое изнасилование по телефону?Это когда 150 пользователей звонят сисадмину что у них пропал интернет.
Как открыть UDP сокет?
Если синхронизировать скорость чтения и записи, то можно случайно открыть UDP сокет.
Ура :-)
Благодаря американской компьютеризированной системе выборов президента, тысячи российских хакеров смогли принять участие в голосовании…
Хороший программист
Хороший программист характеризуется умением доказать почему задачу невозможно выполнить когда ему просто лень её выполнять.
Ничего не меняй!
Сидит программист глубоко в отладке. Подходит сынишка:— Папа, почему солнышко каждый день встает на востоке, а садится на западе?— Ты это проверял?— Проверял.— Хорошо проверял?— Хорошо.— Работает?— Работает.— Каждый день работает?— Да, каждый день.— Тогда ради бога, сынок, ничего не трогай, ничего
Анегдоты дня
Инвентаризация в офисе. Секретарша: — Сколько у нас в офисе чайников? — Пятьдесят шесть! И трое более—менее соображающих, — машинально ответил сисадмин. Системный администратор тр@х@ется только тогда, когда у него всё упало. Религия Сисадмина: — Когда бог хочет меня наказать, он лишает
Что такое групповое изнасилование по телефону?Это когда 150 пользователей звонят сисадмину что у них пропал интернет.
Анегдоты дня
Объявление в Интернете: Куплю винчестер. Жёсткие диски не предлагать! Кликуха - это не то, что вы подумали, а компьютеpная мышь!
Анегдот дня
— Вы уволены!— За что?!— За ошибки в ваших программках.— Не согласен, ошибки есть даже у Билла Гейтса, посмотрите, столько их у него в Офисе!— Не надо валить все на Билла Гейтса. Вы пишите свои программки не для его офиса, а для нашего оперного театра!  
Программа не продаётся
У сисадмина спрашивают:- А вы часто по порносайтам ползаете?- Нет, все необходимое в кэше нахожу.
С днём рождения Linux
  Доктор, я страдаю от галлюцинаций. Или проще, у меня глюки. - А какая у Вас операционная система?- Windows.- Могу посоветовать перейти на Linux. Но предупреждаю, глюки должны исчезнуть, но получите геморрой.
Анегдот дня
— Чем шизофреник отличается от сисадмина?— Первый общается с кофеварками, второй — с чайниками.  
Анегдот дня
Microsoft заявляет, что Windows Vista совмещает в себе возможности Unix с традиционными преимуществами Windows. И действительно, от Unix/Linux там несовместимость с распространённым железом и софтом, а от Windows - тормоза и глюки!  
Иерархия
У парня спрашивают об отошениях с его девушкой.Мамаша: "У тебя с ней серьезно?".Программист: "Вы с ней уже какие-нибудь ресурсы делите?".Системный администратор: "Какие права доступа ты на неё уже имеешь?".
Свадьба сисадмина
Жена - засыпающему мужу-админу:- Милый, прохладно – я закрою окно?- Не закрывай, просто сверни его…
Резво подниму твой сервер
Встречаются два системных администратoра,и oдин спрашивает другoгo:- Ты чегo такoй грустный?- Да вoт сервер вчера "упал".- Ну да ты чтo, егo дo сих пoр не "пoднял"?- Пoднял, нo oн сo стoла упал...
Пожалуйста, не выгоняйте студентов из Гарварда.
Пожалуйста, не выгоняйте студентов из Гарварда. Дайте им доучиться. А то они потом Windows делают.
На самом деле это его идея
Звонок на фирму которая занимается ремонтом компьютеров:— Мой принтер начал плохо печатать!— Вероятно его надо просто почистить. Это стоит 50. Но для вас будет лучше если вы прочтете инструкцию и выполните эту работу сами.Клиент удивленный такой откровенностью спрашивает:— А ваш босс знает что вы
Нужна сиделка!
Для ухода за пожилым программистом требуется приятная женщина, говорящая на FORTRAN, BASIC и С++.
Шаманхуев
Однажды молодой сисадмин познакомился с веб-дизайнершей. По привычке он сразу же спросил, какой у нее iр-адрес, но услышав, что IP-адрес у нее динамический, тут же потерял к ней всякий интерес.
Много общего с интернетом!
— Между моей девушкой и Интернетом есть много общего.— Ага, пользователей много.
Работа с фрилансером
Фрилансер – это сбежавший от барина офисный работник.   В школе узнали про текстовые биржи. Теперь школьники пишут сочинения на тему: «как установить пластиковые окна».   – Здравствуйте! Мне надо то, не знаю что, там, не знаю где, за сколько, не знаю сам! – Это вам,
Анегдоты дня
Разговаривают два сисадмина: — Чертова работа… Позавчера ушел в 3 часа ночи, вчера ушел в час ночи… — Что, вчера отпросился?    Не ругайте Господа нашего. Представьте сеть, в которой 6 миллиарда юзеров. А каково быть там сисадмином?    На следующий день после
Сисадмин в бухгалтерии
- Сегодня гость нашей студии — знаменитый дрессировщик коров Иванов Петр Сергеевич! Петр Сергеевич, ваш номер поражает своей необычностью, ведь всем известно, что коровы необычайно тупые животные и дрессировке не поддаются. Как вам удалось добиться таких успехов?- Легко. Видите ли, до того как
Испугался!
— Вы уверены что хотите удалить папку D:TEMP ?— Да.— В этой папке находятся файлы. Вы уверены что хотите их удалить?— Да!— Удаление этих файлов может повлиять на зарегистрированные программы. Вы все еще уверены?— Да! Да! Да!!!— Эти файлы могут использоваться системой. Вы уверены?— Пошла ты! —
Анегдот дня
Потомственный системный администратор Сергей. Очное и заочное (по IP-адресу) лечение компьютеров. Гадание по портам (COM, LPT, USB).  
Твой кролик написал - Your Bunny Wrote
Американские программисты очень долго не могли понять почему их pyсские коллеги пpи зависании Windows всё время повторяют фpазy твой кролик написал (Your Bunny Wrote) (английский вариант следует прочитать быстро).
Админы идут в бухгалтерию чинить принтер!
Бухгалтерша(истерично): ...да и вообще, я твоей работы что-то пока не видела, а значит ее и нет!админ(устало): а мозги свои ты сколько раз видела?
Анегдот дня
Верну утраченную ОС, сниму вирусную порчу и венец безинтернетия. Снимаю с программ сглаз правообладателей, выполню отворот RIAA, поиск потерянных файлов по имиджу жесткого диска
Срочно в офис
Сидит психиатр у себя в кабинете - скучает...... пациенты не идут.Тут тихонько так приоткрывается дверь и к нему на карачках заползаетчеловек, сжимая что-то в зубах, руках и т.д. плюс что-то ещеволочится сзади.Психиатр:- Ой, кто это к нам тут ползет!!! Это, наверное, маленькая змейка.Заползай,
Анегдот дня
Переустановка Windows - как разморозка холодильника. Помогает, но ненадолго..  
Windows 10
Звонок на радио:Поставьте пожалуйста песню Пугачевой про то как у нее завис Windows!ди-джей (после паузы):Я не могу вспомнить у Пугачевой такой песни!Можете напеть?ну там еще в припеве: Кликну а в ответ тишина снова я осталась одна Сильная женщина плачет у Окна
Разгон процессора
  В жизни есть только три вещи, от которых некуда деться - это смерть,налоги и желание иметь более быстрый процессор!   Встречаются русский, американец и японец, ну и начали спорить у кого технологиикруче. Американец и говорит:- Вот у нас в Америке берем болванку, бац по болванке
Трудолюбивый сисадмин
 Корпоратив. Турбаза. Домик с русской печкой. с охапкой дров входит наш админ. В голове тут же мысль: "всё правильно - пришёл админ, принёс дрова..."
Классификация водки в стиле IT
Классификация водки в стиле IT:0.1л — demo.0.25л — trial version.0.5л — personal edition.0.7л — professional edition.1.0л — network edition.1.75л — enterprise.3л — for small business.5л — corporate edition.Бутыль самогона — home edition.На посошок — Service pack.Рассол с утра — Recovery
Работа программиста и шамана похожа
Работа пpогpаммиста и шамана имеет много общего — оба боpмpчyт непонятные слова, совершают непонятные действия и не могут объяснить, как оно работает.
Каждой твари по витой паре!
Девиз Сисадмина:Каждой твари — по витой паре!
Сколько программистов нужно чтобы заменить лампочку?
  Сколько программистов нужно чтобы заменить лампочку? Ни одного. Перегоревшая лампочка это аппаратная проблема и програмисты их не решают.
Женщины, как web-сервер
Женщины, как web-сервер 400 Ваd Rеquеst — свидание без букета.401 Unаuthоrizеd — замужем.402 Рауmеnt Rеquirеd — ужин при свечах.403 Fоrbiddеn — я знать тебя больше не хочу!404 Nоt Fоund — сегодня я гуляю с подругами.405 Меthоd Nоt Аllоwеd — нет, только не сзади….407 Рrоху Аuth. Rеquirеd — мне
Компьютеризмы
И сисадмины скачивают порнуху. Каждая мышка должна знать свой коврик. Если Windows больше нечего сказать, он посылает всех на три клавиши. И лицензионный Windows глючит. Троянский конь всегда найдет ахиллесову пяту вашего компьютера. Хороший сисадмин никогда не перепутает дисковый Raid от Raid
Анегдоты дня
Завещание Билла Гейтса ежемесячно автоматически обновляется. У Билла Гейтса родилась дочь. Назвали «Новая папка».
Анегдоты дня
Если программа работает не так, как написано в инструкции к ней - то ошибка может быть и там, и там. Согласно народной примете, в новый дом первым нужно впускать интернет-кабель. И где он ляжет - там ставьте кровать. И стол. И комп. И жрачку На русификацию новой версии Windоws было потрачено
Сама я не месная
- Ты Фотошопить умеешь?- Не, только Корелдрочить.
Высказывания про админов
Высказывания про админов: Админ спит — значит, все системы работают! Админ не заснул, он перегружается! Не верь трудолюбивому Админу! Ибо только лень заставит его настроить систему раз и навсегда! В отличии от Windows Админ не многозадачен! Если Админ затрудняется расписаться в получении
Сисадмин всегда прав
Друзья дарят сисадмину на день рождения чемодан. Сисадмин говорит:- Спасибо, конечно, но нафига он мне?- Ну ты же в командировки по работе ездишь, чтобы системки настраивать?- Ну, езжу.- Так будешь вот сюда трусы класть, вот в этот кармашек - носки, сюда - рубашку, а вот сюда...- Подождите, ребята!
Скромняга
Как-то раз Билла Гейтса спросили:— Какая из операционных систем, когда либо создававшихся человеком,самая лучшая?— UNIX, — не задумываясь ответил Гейтс.— Но… а как же Windows?— Windows создал Бог, — скромно ответил тот.
«
»
  • 1
  • 2
  • 3
  • 4
  • 5
  • 6
  • 7
  • 8
  • 9
  • 10
  • 11
  • 12
  • 13
  • 14
  • 15
  • 16
  • 17
  • 18
  • 19
  • 20
  • 21
  • 22
  • 23
  • 24
  • 25
  • 26
  • 27
  • 28
  • 29
  • 30
  • 31
  • 32
  • 33
  • 34
  • 35
  • 36
  • 37
  • 38
  • 39
  • 40
  • 41
  • 42
  • 43
  • 44
  • 45
  • 46
  • 47
  • 48
  • 49
  • 50
  • 51
  • 52
  • 53
  • 54
  • 55
  • 56
  • 57
  • 58
  • 59
  • 60
  • 61
  • 62
  • 63
  • 64
  • 65
  • 66
  • 67
  • 68
  • 69
  • 70
  • 71
  • 72
  • 73
  • 74
  • 75
  • 76
  • 77
  • 78
  • 79
  • 80
  • 81
  • 82
  • 83
  • 84
  • 85
  • 86
  • 87
  • 88
  • 89
  • 90
  • 91
  • 92
  • 93
  • 94
  • 95
  • 96
  • 97
  • 98
  • 99
  • 100
  • 101
  • 102
  • 103
  • 104
  • 105
  • 106
  • 107
  • 108
  • 109
  • 110
  • 111
  • 112
  • 113
  • 114
  • 115
  • 116
  • 117
  • 118
  • 119
  • 120
  • 121
  • 122
  • 123
  • 124
  • 125
  • 126
  • 127
  • 128
  • 129
  • 130
  • 131
  • 132
  • 133
  • 134
  • 135
  • 136
  • 137
  • 138
  • 139
  • 140
  • 141
  • 142
  • 143
  • 144
 rss  vk groupe

 

Нравится ли вам наш блог?

Услуги по удалённой настройке MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги переустановки Windows с выездом по Минску
Установка Windows в Минске на ПК и MAC весьма востребованная услуга. Часто ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных файлов, операционная
Услуги настройки Wi-Fi сети в Минске
Настроим любые Wi-Fi роутеры с выездом к вам. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и сетью Интернет удобнее,
Услуги ремонта компьютеров с выездом по Минску
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги восстановления данных в Минске
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши интересы.
Услуги по настройке модемов Промзвязь в Минске
Настроим роутеры белорусских интернет провайдеров с выездом по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако дома у
«
»
  • 1
  • 2
  • 3


TikTok установили более 1,5 млрд раз
Популярное приложение для мобильных устройств TikTok загрузили 1,5 млрд раз во всём мире. В этом количестве учитываются загрузки из App Store и Google Play, судя по данным из отчёта Mobile
AMD Radeon RX 5500 XT дебютирует в декабре
Неоднократное упоминание о видеокартах Radeon RX 5500 XT в таможенной базе данных ЕЭК не позволяло всё списать на опечатку или ошибку. Тем более что реально существующий продукт по имени «Radeon RX
Honor представит новый ноутбук MagicBook 14 и «умные» весы
Бренд Honor, принадлежащий китайскому телекоммуникационному гиганту Huawei, наметил на 26 ноября презентацию новых продуктов. Как сообщают сетевые источники, в их число войдут «умные» гаджеты и
Samsung проектирует смартфон с 3D-дисплеем и технологией Side-Touch
Управление США по патентам и торговым маркам (USPTO) обнародовало патентную документацию Samsung на смартфон с любопытным дизайном. Южнокорейский гигант размышляет над аппаратом с так называемым
Facebook разрабатывает новый клиент Messenger под Windows 10
Компания Facebook после многих месяцев бездействия всё же решила выполнить своё обещание улучшить приложение Facebook Messenger для Windows 10. Как сообщается, обновлённое приложение основано на
В Microsoft Edge Canary тестируют улучшенный полноэкранный режим
Компания Microsoft тестирует улучшенный полноэкранный режим в браузере Edge Canary. Текущая версия этого режима доступна при нажатии кнопки F11. Однако в нём невозможна никакая навигация по вкладкам.
В WhatsApp исправлена уязвимость, позволявшая следить за пользователями
Если кто-то прислал вам файл формата MP4 в WhatsApp, то следует подумать, прежде чем открывать его. Дело в том, что в популярном мессенджере обнаружена новая уязвимость, эксплуатация которой
В России решили создать единый счётчик онлайн-аудитории
В России собираются создать единый счётчик интернет-пользователей. Власти хотят обязать сайты передавать данные о своей аудитории специально созданной и уполномоченной для этого государством
«
»
  • 1
  • 2

Авторизация