fb logo  VK  Feed icon.svg  

Звоните нам: +375 (29) 6487878, +375 (29) 7733778, +375 (25) 9997887

Настройка маршрутизаторов MikroTik для Ethernet от Атлант Телеком

опубликовал от 02 Март, 2013

Частенько приходится настраивать маршрутизаторы MikroTik для Ethernet сети этого провайдера. Рассмотрим настройку маршрутизатора с версией Router OS 5.26. Главными задачами являются обеспечение бесперебойной работы IPTV и интернета и тут возникают некоторые нюансы. Интернет у вас сразу не заработает в любом случае, хотя на MikroTik стоят верные настройки по умолчанию. В сети Атланта используется хитрый DHCP сервер который упорно не приcваивает DHCP клиентам MikroTik адрес шлюза по умолчанию, хотя все остальные параметры исправно предоставляет. Для работы IPTV придётся установить дополнительный пакет multicast который по умолчанию отсутствует на маршрутизаторе. Так же если у вас ранее стоял другой роутер может потребоваться сменить MAC адрес на первом порту, чтобы провайдер не заблокировал вас на 20 минут.

Итак начнём. Добавим основной шлюз. У Атлант Телекома он всегда имеет вид: 10.xxx.yyy.1. Чему равны xxx и yyy смотрим в IP/DHCP client:

Идём в IP/Route и добавляеем основной шлюз для сети 10.6.137.0/24:

Интернет на маршрутизаторе теперь должен появиться.

Для юридических лиц иногда Атлант Телеком выдаёт статический ip адрес и приводит интернет по тунеллирующим протоколам. Были случаи заедания открытия интернет страничек которые не лечились уменьшением MTU. Рекомендуем использовать прозрачный прокси сервер для 80 порта в таких случаях.

Настроим IPTV на роутере MikroTik. Скачаем теперь обновления для маршрутизатора и обязательно пакет multicast.npk. Скопируем их на маршрутизатор перетаскиванием файлов на окно winbox. Перезагрузим MikroTik через system/reboot. После загрузки маршрутизатора подключимся к нему утилитой winbox. Видим появилась новая менюшка - IMGP proxy.

 

Зайдём туда и настроим IMGP proxy добавив интерфейсы для входящего и исходящего потока:

Конфигурирование закончено!

Если вы начинаете разбираеться в настройке MikroTik и незнаете как обновлять програмное обеспечение на маршрутизаторе почитайте для начала: Настройка маршрутизатора Mikrotik RB750 для работы в малой сети

Ещё вы можете у нас заказать платную настройку маршрутизатора и посмотреть цены на настройку

Смотрите также:

Прочитано 23064 раз Последнее изменение Понедельник, 10 Апрель 2017 17:09
Кардаш Александр Владимирович

Автор статей по настройке сетевого оборудования. Добрый айтишник!

Сайт: https://netflow.by/about/55-kardash-aliaksandr-vladimirovich

Другие материалы с нашего сайта:

7 Комментарии

  • Владимир

    У меня сейчас маршрутизатор микротик hAP ac Lite, не в какую DHCP клиент не хочет получать гэтвей, в роуте прописал и ничего, может есть какие соображения?

    Ответ:Странно... Обычно вручную прописав шлюз можно решить эту проблему...

    Владимир   Четверг, 21 Июнь 2018 21:12
  • Evgeek

    Проверил получение gateway на ROS 5.26 - DHCP client его не получает.

    Evgeek   Пятница, 22 Апрель 2016 11:18
  • Evgeek

    По возможности, прошу проверить и внести исправления в статью.
    В настоящее время пытаюсь настроить Микротик (ROS 6.34.4) для этого провайдера (ethernet) и обнаружил, что DHCP-client получает шлюз автоматически.

    Ответ: Спасибо за комментарий... Но возможно статья пригодится в таком виде как она есть для пользователей которые не могут обновить свои роутеры до версии 6.34.4 ...

    Evgeek   Среда, 13 Апрель 2016 15:21
  • Сергей Емельянов

    В статье также стоит упомянуть, что IPTV не будет корректно работать если на Mikrotik отконфигурирован firewall, но нет правил для пропуска IGMP трафика

    /ip firewall filter
    add chain=forward comment=IPTV_port-forward dst-port=1234 protocol=udp
    add chain=input comment="IPTV-allow IGMP traffic" protocol=igmp

    Сергей Емельянов   Пятница, 17 Июль 2015 18:31
  • Александр

    Статья помогла, спасибо.
    Для меня оказалось не совсем очевидно что за Atlant и IPTV интерфейсы, в стандартных настройках модема поставил ether1-gateway и bridge-local вместо них соответственно.

    Александр   Четверг, 23 Октябрь 2014 03:22
  • Андрей

    Статья полезная, спасибо" Но я вместо статики, в DHCP Client, в значении "Add Default Route" выставляю"Special classless". Провайдер может поменять шлюз и в этом случае всё будет работать.

    Ответ: Помоему Атлант не меняет шлюзы....

    Андрей   Вторник, 24 Июнь 2014 10:20
  • Глеб

    Как установить пакет Multicast?

    Ответ: Скачать с официального сайта и перетянуть на WinBox. Потом перезагрузить роутер.

    Глеб   Вторник, 07 Май 2013 20:54

Оставить комментарий

Убедитесь, что Вы ввели всю требуемую информацию, в поля, помеченные звёздочкой (*). HTML код не допустим. Сообщения проходят модерацию и могут быть не опубликованы, если не являются осмысленными или содержат в тексте бесполезную ссылку на другой сайт...

Комментарии к статьям:

  • Амина Написал Амина Август 25, 2019 Вот на этом ролторе написано зади логин и пароль Просто я скачала приложение и ьам…
  • Кардаш Александр Владимирович Написал Август 23, 2019 Новая моя статья с замашкой на звание хита по настройке MikroTik!
  • Максим Кушнаренко Написал Максим Кушнаренко Июль 06, 2019 Поскольку пользователи социальных сетей используют соединения HTTPS, которые выхватить гораздо сложнее, то необходимо использовать новую…
 rss  vk groupe

 

Нравится ли вам наш блог?

Услуги переустановки Windows с выездом по Минску
Установка Windows в Минске на ПК и MAC весьма востребованная услуга. Часто ввиду заражения вирусами или вредоносными программами, а также после случайно удаления системных файлов, операционная
Услуги по удалённой настройке MikroTik
Полноценное использование маршрутизатора MikroTik достигается только в результате его грамотной настройки. Неопытный специалист может очень долго провозиться с маршрутизатором, так и не заставив его
Услуги настройки Wi-Fi сети в Минске
Настроим любые Wi-Fi роутеры с выездом к вам. Современные компьютерные технологии предлагают пользователю все новые достижения, способные сделать работу с компьютером и сетью Интернет удобнее,
Услуги ремонта компьютеров с выездом по Минску
Каждый из нас хоть раз сталкивался с неожиданной поломкой компьютера, его комплектующих, или же выхода из строя программного обеспечения. Зачастую, это происходит в самый неподходящий момент: когда
Услуги восстановления данных в Минске
Hаши специалисты смогут помочь Вам восстановить информацию с выездом по Минску. Опытные сотрудники нашей компании помогут вернуть важные данные, соблюдая конфиденциальность и ваши интересы.
Услуги по настройке модемов Промзвязь в Минске
Настроим роутеры белорусских интернет провайдеров с выездом по Минску. Сегодня многие пользователи знакомы с беспроводными сетями, знают о преимуществах их использования. Однако дома у
«
»
  • 1
  • 2
  • 3


Новое ПО Samsung обеспечит «бесконечную» работу накопителей PCIe Gen4 SSD
Компания Samsung Electronics реализовала новейшие программные функции в твердотельных накопителях (SSD), использующих интерфейс PCIe Gen4. В общей сложности внедрены три системы: это технология
Apple обвинила ЕС в преувеличении роли Ирландии в её бизнесе
В Европейском суде общей юрисдикции прошёл второй день слушаний, посвящённых иску Apple против Еврокомиссии, в котором оспаривается решение о рекордном штрафе за неуплату налогов в размере более 13
Материнские платы ASRock X299 обзавелись поддержкой чипов Intel Cascade Lake-X
Компания ASRock сегодня выложила на официальном сайте свежие прошивки UEFI для материнских плат с набором логики Intel X299. Их главная особенность — поддержка «новых процессоров Intel Core X-серии».
Карманный SSD-накопитель ADATA SC680 весит 35 граммов
Компания ADATA Technology выпустила портативный твердотельный накопитель SC680, выполненный в стильном корпусе: покупатели смогут выбирать между синим и чёрным вариантами цветового исполнения.
ФАС снова оштрафовала Google за «ненадлежащую рекламу»
Федеральная антимонопольная служба (ФАС России) наложила на Google штраф за распространение рекламы финансовых услуг компании Ali Trade. Как мы сообщали ранее, фирма Ali Trade рекламировала
Google почти полностью распродала комплект Stadia Founders Edition
Директор по развитию игрового направления Google Джек Бьюзер (Jack Buser) похвастался успешным стартом продаж наборов доступа к Google Stadia. Он рассказал изданию GamesRadar, что в большинстве
В Windows 10 «сломали» штатный антивирус. Хотя и не полностью
После развёртывания обновления KB4515384, казалось, больше «сломать» Windows 10 уже нельзя. Но выяснилось, что можно. Пользователи обнаружили баг, связанный на сей раз с обновлением систем
Huawei Vision — новый умный телевизор на базе собственной Harmony OS
На прошедшей презентации в Мюнхене китайская Huawei представила не только смартфоны Mate 30 и 30 Pro без всяких служб Google (включая магазин Play) и элегантные часы Watch GT 2 на базе LiteOS (вместо
«
»
  • 1
  • 2

Авторизация